Jump to content


Photo
- - - - -

Is my motherboard really dead?


  • Please log in to reply
1 reply to this topic

#1 LazerFish

LazerFish

    Active WinMatrixian

  • Member
  • 286 posts

Posted 09 September 2006 - 04:14 AM

Ok, I'm getting a new motherboard, but I wouldn't mind fixing my old one.
This is what happens:
1. I press the power button

2. Error:
CMOS/GPNV Checksum Bad
Press F1 to run setup

3. I press F1

4. No matter what I change, I get the same CMOS error when starting.
Under "Advanced", the "Primary IDE Master" is set to be my HDD, and "Secondary IDE Master" is my DVD-Drive (I've removed the slaves, for use in another computer)

Under "boot device priority" none of my HDDs or DVD-drives are detected, I only see "Removable Dev.", "IBA4.0.19 Slot 208", and "Disabled" No matter which I select, the next time I go into the boot section, "1st Boot Device' is set to "disabled" and "2nd Boot Device" is set to "Removable Dev." My "Removabel Dev." is my floppy disk.

I've tried replacing the battery in my motherboard, but that didn't do anything. I've tried making a bios update floppy, but for some reason the other computer won't read, write, or format floppies (it has a floppy drive, but It just won't work :angry: ).


Any help would be greatly appreciated, thanks for reading this :)

#2 WinMatrics

WinMatrics

    LinMatrix Founder

  • Member
  • 893 posts

Posted 09 September 2006 - 05:42 AM

Yeah its busted. Happened to my dad's old desktop. ;)

Want to comment?

Register or Sign In to go completely ad-free!