Jump to content


Photo
- - - - -

Windows Media Player 11 Leaks


  • This topic is locked This topic is locked
53 replies to this topic

#21 lareeth

lareeth

    Super WinMatrixian

  • Member
  • 1,169 posts

Posted 13 May 2006 - 03:38 PM

When running on Windows XP, the following Windows Media Player 11 features are not available:

:bulletgreen: Playing content (including DRM) on your PC from another PC or device
:bulletgreen: Viewing content from the Vista Media library on other PCs or digital devices, such as Tivo
:bulletgreen: Playback of High Value video content
:bulletgreen: Shell integration with Windows Media Player
:bulletgreen: Content Indexer change notification to sync My Music and WMP library
:bulletgreen: DVD Fullscreen playback enhancements
:bulletgreen: DRM Transcode
:bulletgreen: High quality video streaming over home networks
:bulletgreen: Media foundation for playback


From http://www.longhornblogs.com

#22 Crud™

Crud™

    New WinMatrixian

  • Member
  • 31 posts

Posted 13 May 2006 - 04:51 PM

yea wmp11 for xp rulezzzzz i got it to

i think microsoft wil soon release wmp11 for xp on their site.
its no use releasing wmp11 for xp in june or july cuzz every body will already have it


Microsoft are releasing it and will be available on May 17th ;)

#23 cillin

cillin

    Cillin

  • Member
  • 441 posts

Posted 13 May 2006 - 05:35 PM

That'll be the same as the leaked version or am i wrong?

#24 riceboy

riceboy

    WinMatrixian

  • Member
  • 247 posts

Posted 13 May 2006 - 06:04 PM

That'll be the same as the leaked version or am i wrong?



We'll have to wait and see... :rolleyes:

hmmm ... thats strange
had no problems here whatsoever ... where u running a fully patched wmp10 version?

one thing is for sure though: no need to uninstall wmp10



Patched WMP10 :blink: ...never needed to be patched so I don't know what the heck ur talking about...

#25 Crud™

Crud™

    New WinMatrixian

  • Member
  • 31 posts

Posted 13 May 2006 - 06:39 PM

Didnt patch mine either... :|

#26 cillin

cillin

    Cillin

  • Member
  • 441 posts

Posted 13 May 2006 - 06:47 PM

me neither, maybe it's because of the wga?

#27 butch123

butch123

    Active WinMatrixian

  • Member
  • 895 posts

Posted 13 May 2006 - 07:54 PM

Well, I have not downloaded this but, for those of you who are looking for the glass effects I have heard that all you have to do is set it to Classic and that should solve your problems.

#28 Rounder

Rounder

    joejoe.org Manager

  • Member
  • 254 posts

Posted 13 May 2006 - 09:48 PM

Thanks for the tip butch :woot:

#29 .:Jose:.

.:Jose:.

    New WinMatrixian

  • Member
  • 24 posts

Posted 13 May 2006 - 10:29 PM

Well, I have not downloaded this but, for those of you who are looking for the glass effects I have heard that all you have to do is set it to Classic and that should solve your problems.


how do u do that?

#30 thoosje

thoosje

    Lolz Wooot!! 5 Stars

  • Member
  • 574 posts

Posted 13 May 2006 - 11:52 PM

Well, I have not downloaded this but, for those of you who are looking for the glass effects I have heard that all you have to do is set it to Classic and that should solve your problems.


set what to classic ?

#31 butch123

butch123

    Active WinMatrixian

  • Member
  • 895 posts

Posted 14 May 2006 - 12:00 AM

Rounder---A pleasure..

Jose:. well if you have the good version all you do is click on view and choose classic menu...and you will have the glass borders...

#32 riceboy

riceboy

    WinMatrixian

  • Member
  • 247 posts

Posted 14 May 2006 - 12:26 AM

Glass effect is cool but has issues with WindowBlinds. When you right-click and get the File, View, etc menu, the sub menus do not show up properly. So, if you add the wmp.exe to "Per application" in WB5, and set it so that it does not skin the app, the borders are grey and not transparent. :angry:

#33 butch123

butch123

    Active WinMatrixian

  • Member
  • 895 posts

Posted 14 May 2006 - 01:34 AM

Well hopefully this is gonna work...this should be an image of windows media player 11 working on windows XP with windowblinds 5.1 and so on and so on....



Posted Image

#34 HingVista

HingVista

    Super WinMatrixian

  • News Poster
  • 2,645 posts

Posted 14 May 2006 - 06:46 AM

Microsoft is planning a Public Preview Beta of Windows Media Player 11 for XP on Wednesday, May 17th.

#35 loosecannon

loosecannon

    New WinMatrixian

  • Member
  • 15 posts

Posted 14 May 2006 - 08:47 AM


That'll be the same as the leaked version or am i wrong?



We'll have to wait and see... :rolleyes:

hmmm ... thats strange
had no problems here whatsoever ... where u running a fully patched wmp10 version?

one thing is for sure though: no need to uninstall wmp10



Patched WMP10 :blink: ...never needed to be patched so I don't know what the heck ur talking about...



Didnt patch mine either... :|



me neither, maybe it's because of the wga?



i didnt mean patched as in patching it with some 3rd party program ... i meant patched/upgraded with the latest updates from microsoft.
and as for the wga thing..i dont think thats the issue...i got wga running and all is fine.
did u exit the mini player mode when the wmp11 installer asked u to while installing?

#36 neozoby

neozoby

    New WinMatrixian

  • Members
  • 7 posts

Posted 14 May 2006 - 10:29 AM

tnx for your help guys! I finally figured it out why its not working on me. now im using it...and i was so amazed it really looks good and sounds better a lot far from wmp10 even if its just a beta.

#37 Crud™

Crud™

    New WinMatrixian

  • Member
  • 31 posts

Posted 14 May 2006 - 11:14 AM


Well, I have not downloaded this but, for those of you who are looking for the glass effects I have heard that all you have to do is set it to Classic and that should solve your problems.


how do u do that?


Press Ctrl+M :P

#38 riceboy

riceboy

    WinMatrixian

  • Member
  • 247 posts

Posted 14 May 2006 - 01:18 PM

i didnt mean patched as in patching it with some 3rd party program ... i meant patched/upgraded with the latest updates from microsoft.
and as for the wga thing..i dont think thats the issue...i got wga running and all is fine.
did u exit the mini player mode when the wmp11 installer asked u to while installing?


Ahh....ok now I know what you meant. In regards to the mini player mode I exited it just to be on the safe side.

#39 von_beard

von_beard

    New WinMatrixian

  • Member
  • 14 posts

Posted 14 May 2006 - 01:22 PM

boo i got that its expecting wmp 10 error :(

#40 cillin

cillin

    Cillin

  • Member
  • 441 posts

Posted 14 May 2006 - 01:48 PM

I've set the menu's to classic and all I got is this :

Posted Image

That's not transparent or is it?
I thougt it was supposed to look like this:

Posted Image

Want to comment?

Register or Sign In to go completely ad-free!