Jump to content


Photo
- - - - -

How to change default DPI?


  • Please log in to reply
33 replies to this topic

#1 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 25 January 2012 - 11:45 AM

Hi Guys,

I have just got my laptop delivered yesterday which is ASUS G53SX-XN1. It has got core i7 processor,GPU: nvidia gtx 560m (2GB VRAM)with 8gb of ddr3 RAM with full HD (1920X1080) LCD monitor and OS is usual WIN 7 HOME PRE.

when it arrived i have found that machine was set "Medium - 125%" as default, but once i have reinstalled my windows 7 ultimate and all the drivers it shows "Smaller - 100%" as the defaul.

How can i change my default to Mediaum - 125% ??? what i want is my "Medium-125%" has to be default. my windows boot screen, internet browser's font etc is too small even though i am using 125%dpi. please help me guys....

#2 lareeth

lareeth

    Super WinMatrixian

  • Member
  • 1,166 posts

Posted 25 January 2012 - 12:21 PM

Control Panel - Display

:)

#3 FalseAgent

FalseAgent

    your average joe (tm)

  • Elites
  • 6,694 posts

Posted 25 January 2012 - 12:34 PM

Posted Image

#4 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 25 January 2012 - 05:11 PM

I can get this option without going to control panel...but if i go to it from control panel would it change the default?

#5 vlasta

vlasta

    WinMatrixian

  • Member
  • 111 posts

Posted 25 January 2012 - 05:22 PM

It seems like you must change the default in the registry.

Under HKEY_USERS\.DEFAULT\Control Panel\Desktop create a DWORD value named LogPixels and set it to 120 (decimal)

#6 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 25 January 2012 - 06:09 PM

It seems like you must change the default in the registry.

Under HKEY_USERS\.DEFAULT\Control Panel\Desktop create a DWORD value named LogPixels and set it to 120 (decimal)

Thank u so much. Iwill give it a try once i get back home. Could you please tell me if there is any other way? As i explained avobe that when i received the machine...it was set 125% as default.

#7 vlasta

vlasta

    WinMatrixian

  • Member
  • 111 posts

Posted 25 January 2012 - 11:01 PM

Not sure, they have probably a customized Windows installation.

#8 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 26 January 2012 - 12:41 AM

It doesn't work. any other suggestion please...

#9 BluDrgn

BluDrgn

    WinMatrixian

  • Member
  • 54 posts

Posted 26 January 2012 - 01:12 AM

There is the possibility that the display resolution was set to a lower setting and when you reinstalled it automatically set it to the native which might have been higher. When you choose lower resolutions, the fonts will appear larger but will still be set at 100%
Another way to change the size of the font is desktop customizations and change the font size on what ever you want larger (icon, active window, etc.)

#10 vlasta

vlasta

    WinMatrixian

  • Member
  • 111 posts

Posted 26 January 2012 - 10:55 AM

Well, it worked for me and I did not do anything else. You sure you created the value correctly?

#11 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 26 January 2012 - 07:44 PM

Well, it worked for me and I did not do anything else. You sure you created the value correctly?


could you tell me the process more clearly, cause it's showing DOWARD (32BIT) and also some other option. my system is 64bit. so please give me the full process.

#12 Vishal Gupta

Vishal Gupta

    Microsoft MVP

  • Member
  • 529 posts

Posted 26 January 2012 - 08:43 PM

Type dpiscaling command in RUN or start menu search box and press Enter. It'll directly open DPI Scaling window. Set the scaling to Medium 125% and restart Windows.

#13 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 27 January 2012 - 06:32 AM

Type dpiscaling command in RUN or start menu search box and press Enter. It'll directly open DPI Scaling window. Set the scaling to Medium 125% and restart Windows.


You didn't get my point. may be you didn't read the thread carefully. I want to change the word called default. i know well how to change DPI.

#14 Vishal Gupta

Vishal Gupta

    Microsoft MVP

  • Member
  • 529 posts

Posted 27 January 2012 - 09:26 AM

^^ Ah. Sorry for the misunderstanding. I was reading your thread since when you created it and was reading all replies silently. Even though was not able to understand your question. Silly me. :)

#15 FalseAgent

FalseAgent

    your average joe (tm)

  • Elites
  • 6,694 posts

Posted 27 January 2012 - 09:40 AM


Well, it worked for me and I did not do anything else. You sure you created the value correctly?


could you tell me the process more clearly, cause it's showing DOWARD (32BIT) and also some other option. my system is 64bit. so please give me the full process.

DWORD (32-bit) Decimal is correct. Make you you entered 120 as the value.

try this registry path: HKEY_CURRENT_USER\Control Panel\Desktop

edit the LogPixels registry entry.

#16 vlasta

vlasta

    WinMatrixian

  • Member
  • 111 posts

Posted 27 January 2012 - 11:26 AM

HKEY_CURRENT_USER\Control Panel\Desktop is the key for the current user

HKEY_USERS\.DEFAULT\Control Panel\Desktop is the key for the default value that is used on the logon screen before anyone logs on (what nealloy wants)

Well, what else can I say about it? Make sure the you are in the right registry key. Make sure it is 120 decimal (0x78 hex).

#17 Vishal Gupta

Vishal Gupta

    Microsoft MVP

  • Member
  • 529 posts

Posted 27 January 2012 - 08:35 PM

You can check one more thing! May be when you got Windows in your system, the manufacturer set the font size to 10 from Desktop Properties? When you did a fresh install, Windows applied default 9 size to font and hence, you are getting smaller fonts everywhere?

#18 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 27 January 2012 - 09:24 PM

HKEY_CURRENT_USER\Control Panel\Desktop is the key for the current user

HKEY_USERS\.DEFAULT\Control Panel\Desktop is the key for the default value that is used on the logon screen before anyone logs on (what nealloy wants)

Well, what else can I say about it? Make sure the you are in the right registry key. Make sure it is 120 decimal (0x78 hex).


What FalseAgent said is not the way to change default. it's the change of DPI only i believe. Guys, when i have received this laptop, i have checked very carefully about this DPI problem and obviously it was 125% was set as default. I don't know how it was set in full HD laptop, but it was. i have reinstalled O.S many times already and still will reinstall if someone can really tell me how to change the font during the installation. or if there is any way to recustomise the windows disk for to have this 125% default.

I think Vishal Gupta has pointed out something which seems to be right. but Vishal is there anyway, i can set the font 10. you know why, eventhough i change DPI to 125% it doesn't make change for everything which is really annoying...my log in screen..looks unusual small.

NB: I am typing here...the font is unbelievably small. I hate f..k..n..g full HD.

Edited by nealloy, 27 January 2012 - 09:25 PM.


#19 Vishal Gupta

Vishal Gupta

    Microsoft MVP

  • Member
  • 529 posts

Posted 27 January 2012 - 09:27 PM

^^ Sure. Open Desktop Properties, click on Window Color, click on Advanced appearance settings and change font size for each item.

#20 nealloy

nealloy

    Active WinMatrixian

  • Member
  • 486 posts

Posted 27 January 2012 - 09:33 PM

^^ Sure. Open Desktop Properties, click on Window Color, click on Advanced appearance settings and change font size for each item.


I CAN'T SEE ANY OPTION LIKE THIS, AS FAR AS I KNOW....WINDOWS COLOUR IS IN VISTA.

Want to comment?

Register or Sign In to go completely ad-free!