Jump to content


Photo
- - - - -

Rocketdock problems


  • Please log in to reply
5 replies to this topic

#1 Guardian1919

Guardian1919

    yoloswagman

  • Member
  • 8 posts

Posted 19 April 2011 - 04:46 PM

I'm running win7 64 bit with the latest version of Rocketdock. I just got it a couple of days ago.

It was starting fine and then I got this error message saying something about Rocketdock being unable to start because of my icons and it asked me to revert back to the default icons. I always hit don't revert back and then it starts up. It only starts up if I click the shortcut. I don't get that message anymore but now it doesn't even show up in the task manager processes on startup. It used to show up, but it wasn't actually running on the desktop. So, the bottom line is, how can I get it to run on startup?

#2 Guardian1919

Guardian1919

    yoloswagman

  • Member
  • 8 posts

Posted 19 April 2011 - 06:11 PM

haallllppppp :(((

#3 Vishal Gupta

Vishal Gupta

    Microsoft MVP

  • Member
  • 529 posts

Posted 19 April 2011 - 06:55 PM

Try to first disable "Run at startup" option in RocketDock settings and close the dock. Start it again and then enable the option. It might work.

Otherwise, select option "Save settings in a portable INI" option and it'll save all your settings in a separate INI file in RocketDock installation folder. It might fix the corrupted settings problem.

#4 Guardian1919

Guardian1919

    yoloswagman

  • Member
  • 8 posts

Posted 19 April 2011 - 07:06 PM

Try to first disable "Run at startup" option in RocketDock settings and close the dock. Start it again and then enable the option. It might work.

Otherwise, select option "Save settings in a portable INI" option and it'll save all your settings in a separate INI file in RocketDock installation folder. It might fix the corrupted settings problem.


Thanks I hope this works!

#5 Guardian1919

Guardian1919

    yoloswagman

  • Member
  • 8 posts

Posted 19 April 2011 - 09:43 PM

It didn't work :(

#6 Guest_vatsal_*

Guest_vatsal_*
  • Guest

Posted 17 July 2012 - 06:14 PM

SOLLUTION:

If for whatever reason you cannot access RocketDock's Settings and need to completely reset RocketDock to "factory default" settings/icons, follow these steps:
Press Control+Alt+Delete and use the Task Manager to force-quit RocketDock
If you are NOT using "Portable INI Settings" (recommended), follow these steps
Go to the Start Menu, choose "Run" and type "regedit"
Browse to HKEY_CURRENT_USER\Software\
Delete the "RocketDock" folder
If you ARE using "Portable INI Settings", delete the file "Settings.ini" located in your RocketDock install directory (C:\Program Files\RocketDock\Settings.ini).
Run RocketDock, and enjoy!

Want to comment?

Register or Sign In to go completely ad-free!