Jump to content


Photo
* * * * * 4 votes

Post your Windows 7 Performance Index !


  • Please log in to reply
212 replies to this topic

#41 xsever

xsever

    ECE

  • Member
  • 996 posts

Posted 16 September 2009 - 11:56 AM

@Frylock86

My 4th-core-unlocked X3 720 still beats your X4 920! B)

#42 Frylock86

Frylock86

    WinMatrixian 1337

  • Member
  • 3,075 posts

Posted 16 September 2009 - 03:37 PM

@Frylock86

My 4th-core-unlocked X3 720 still beats your X4 920! B)


>.< I didn't see that! You gfx card beats me too.

#43 fediaFedia

fediaFedia

    Super WinMatrixian

  • Elites
  • 2,553 posts

Posted 16 September 2009 - 03:43 PM

pakistanipower beats you too :whistle:

#44 arkanbh

arkanbh

    WinMatrixian

  • Member
  • 212 posts

Posted 16 September 2009 - 05:37 PM


Posted Image

my pc :) i hate my gf9600gt dark screen in any games


The Phenom 9750 is not a Phenom II as your picture says but good try! :D


'this is the milagre of loader 1.8' :P say hello to the 'pic' emulation... :devil:

i like my quad, but i HATE so much my pyne 9600gt!!!

Edited by arkanbh, 16 September 2009 - 05:41 PM.


#45 Preath

Preath

    Elite WinMatrixian.

  • Member
  • 2,352 posts

Posted 16 September 2009 - 05:54 PM


I try to check my WEI but in the end it fails.. :S is there anyone that know anyting about the issue?


If you're using Win7 and ATI beta drivers then it's a known issue.



Riiight, but i use a Nvidia graphics card, and chipset. Which means there is no AMD/ATI on this PC xD

Well, here below is the picture of the window popping up at the end of the WEI Rating.
Posted Image

Edited by Emil2k, 16 September 2009 - 05:58 PM.


#46 arkanbh

arkanbh

    WinMatrixian

  • Member
  • 212 posts

Posted 16 September 2009 - 06:22 PM

Posted Image


I win :D


no u not win :)

i have the equal status in my quad 9750 phenom. :) see my pic, the logo i change using WinBubblesLite, nice aplication for ajust in win7, but is beta. by the way, the temperature lowers phenom 2? my phenom in high usage 62º cooler heatpipe.

the winblubeslite site: http://freewareforus.com/

my video of index :) for any questions

www.youtube.com/watch?v=pOHEKGvnmzc

Edited by arkanbh, 16 September 2009 - 06:23 PM.


#47 Guest_major error_*

Guest_major error_*
  • Guest

Posted 16 September 2009 - 08:02 PM

This is actually better than I expected....

Posted Image

#48 Flaw

Flaw

    Lurker

  • Member
  • 67 posts

Posted 16 September 2009 - 08:07 PM

Woot! First one starting with a 6? ;)

Posted Image

#49 xsever

xsever

    ECE

  • Member
  • 996 posts

Posted 16 September 2009 - 09:10 PM

@Flaw

Could you please provide your Hard Drive model?

#50 Flaw

Flaw

    Lurker

  • Member
  • 67 posts

Posted 16 September 2009 - 10:22 PM

@Flaw

Could you please provide your Hard Drive model?


That would be a RAID0 array with 2x Seagate Barracuda 7200.12 500GB with firmware CC34, the "new" singleplatter disks. Sustained read of 206MB/s according to HDSentinel and Sandra.
(And yes, even as single disks those Barracudas are faster than the Black series of WD. You just have to make sure you get one with a FW that doesn't force quite-seek on, as that would increase your random seeks to around 20ms.)

Edited by Flaw, 16 September 2009 - 10:35 PM.


#51 PurplePeopleEater

PurplePeopleEater

    I'm an Android fanboy sue me

  • Member
  • 4,090 posts

Posted 24 September 2009 - 12:15 AM

Bump :P

Attached Files



#52 xsever

xsever

    ECE

  • Member
  • 996 posts

Posted 24 September 2009 - 12:19 AM

@ PurplePeopleEater

One heck of a mobile processor you have there buddy! :D

#53 PurplePeopleEater

PurplePeopleEater

    I'm an Android fanboy sue me

  • Member
  • 4,090 posts

Posted 24 September 2009 - 12:39 AM

@ PurplePeopleEater

One heck of a mobile processor you have there buddy! :D

lol I know, on the configure form it said it consumed 28 volts and it was like that down to 2.00ghz. Is that alot of power?

#54 xsever

xsever

    ECE

  • Member
  • 996 posts

Posted 24 September 2009 - 02:04 AM

You cannot consume voltage, and I do not understand what you are trying to say.

#55 PurplePeopleEater

PurplePeopleEater

    I'm an Android fanboy sue me

  • Member
  • 4,090 posts

Posted 24 September 2009 - 07:09 PM

I installed my graphics drivers and now my Index is 5.5 :D

By volts I meant Watts my bad, I was on the configuration page for my computer

#56 maxmaister

maxmaister

    MaxLieb

  • Member
  • 72 posts

Posted 24 September 2009 - 08:06 PM

Some of you make my laptop's spec feel really lame ;)

Posted Image

#57 PurplePeopleEater

PurplePeopleEater

    I'm an Android fanboy sue me

  • Member
  • 4,090 posts

Posted 24 September 2009 - 11:45 PM

^
Thats ok, netbooks were able to outperform my old laptop, I had a solid 2.0 on seven

#58 7vic

7vic

    New WinMatrixian

  • Members
  • 12 posts

Posted 25 September 2009 - 10:47 PM

here's mine....on my vaio laptop fz340e. run's really well :) so happy with 7!Posted Image

#59 DJ Marky S

DJ Marky S

    Windows 7 RTM Ultimate FTW

  • Member
  • 11 posts

Posted 25 September 2009 - 10:58 PM

Not very good but anyways

Posted Image

#60 theapu

theapu

    BigB

  • Member
  • 575 posts

Posted 10 October 2009 - 10:52 AM

My Configuration is

AMD Athlon II X2 240 2.81GHz.
ASUS M2N68-AM PLUS Motherboard.
NVIDIA GeForce 7025 Onboard Graphics.
4GB RAM.
250 GB SATA HDD.
LG IDE DVD RW.

Attached Files



Want to comment?

Register or Sign In to go completely ad-free!