Jump to content


Photo
* * * * * 5 votes

WMP11 Windows 7 Skin

wmp

  • Please log in to reply
48 replies to this topic

#21 Liskiller

Liskiller

    Super WinMatrixian

  • Elites
  • 2,045 posts

Posted 31 August 2009 - 04:53 PM

Looks really good.

#22 soldiers33

soldiers33

    New WinMatrixian

  • Members
  • 11 posts

Posted 31 August 2009 - 09:21 PM

for those of you that wish to have wmp11 on 64bit windows 7 here are the files with instructions and also the taskbar theme which I posted previosuly. The taskbar also functions properly.

http://www.mediafire...php?im3y0ixemmn

Edited by soldiers33, 31 August 2009 - 09:22 PM.


#23 Jatin

Jatin

    Administrator

  • Admin
  • 4,867 posts

Posted 01 September 2009 - 03:40 AM

Threads merged and first post updated.

#24 soldiers33

soldiers33

    New WinMatrixian

  • Members
  • 11 posts

Posted 01 September 2009 - 08:21 AM

Threads merged and first post updated.


thx

#25 WhistAler

WhistAler

    WhistA

  • Member
  • 1,866 posts

Posted 02 September 2009 - 06:32 AM

Works fine! Very well done m8.

#26 Guest_MadForL!fe_*

Guest_MadForL!fe_*
  • Guest

Posted 04 October 2009 - 08:38 AM

for those of you that wish to have wmp11 on 64bit windows 7 here are the files with instructions and also the taskbar theme which I posted previosuly. The taskbar also functions properly.

http://www.mediafire...php?im3y0ixemmn


Hi and thanks for this opportunity to get WMP11 on Seven lol.

But would you be able to re-explain the full procedure for taking registery and the other stuff ? Because I don't know exactly what I have to do at the beggining.

PS: I'm French so do I have to replace the files in the fr-FR folder instead of the en-US folder ?

Thanks !

#27 slrr

slrr

    My First Post!

  • Members
  • 1 posts

Posted 17 November 2009 - 08:44 PM

http://www.askvg.com...nder-windows-7/

#28 Guest_Oathbreaker_*

Guest_Oathbreaker_*
  • Guest

Posted 17 December 2009 - 06:34 PM

I just love you, after so many hours this finally worked cause it's 64-bit!!! THX

#29 vacant

vacant

    New WinMatrixian

  • Members
  • 2 posts

Posted 04 January 2010 - 02:07 PM

Hi all, i was downgraded my wmp12 to wmp11 but after using it for 1week i found that the wmp11 in win7 is not complete (with bugs). I love wmp11 features very much, but because of those bugs i decided to restore back wmp12 until the bugs have been solved.
The below is the bugs that i was facing, just share with yours...hopefully someone can solve it soon...cheers :)

1) Double click on music file, the music doesn't play and window explorer hang (need to force close).
2) right click on music file, click on "add to wmp play list", no response and windows explorer hang (need to force close).
3) cannot resume last played music everytime restart the wmp.

Thanks!

#30 ayoshi

ayoshi

    Active WinMatrixian

  • Member
  • 722 posts

Posted 04 January 2010 - 05:34 PM

Thanks for sharing :whistle:

#31 CarlW

CarlW

    New WinMatrixian

  • Members
  • 3 posts

Posted 29 January 2010 - 09:07 AM

has anybody else had the problem in the 64 bit version where you go to delete that reg key and it isnt where it should be? there isnt even any "media player" listed under HKEY_CLASSES_ROOT\SOFTWARE\Microsoft for me, it is under hkey_currentuser_etc, and there isnt any setup folder in there...

#32 coldemone

coldemone

    Sleeping Winmatrixian

  • Member
  • 2,029 posts

Posted 29 January 2010 - 09:25 AM

why when it comes the WMP11, lots of guests and new users post? Some kind of a hot topic?

#33 Guest_Scorch_*

Guest_Scorch_*
  • Guest

Posted 02 February 2010 - 06:16 PM

I'm also having problems with the HKEY_CLASSES_ROOT\SOFTWARE\Microsoft\MediaPlayer\Setup. I'm nog a computer wizard and dont know how to delete the keys

anyone can make it a bit more clear how to delete the thingy??

grtz Scorch

#34 Abhilash Katta

Abhilash Katta

    My First Post!

  • Members
  • 1 posts

Posted 16 March 2010 - 11:33 PM

Can anyone help me? I'm trying to get last.fm audioscrobbler to work with this version, but while other plugins (from the Microsoft website) will work, the audioscrobbler plugin in the WMP plugins folder won't be recognized. Does this version not support plug-ins?

:( I'm pretty peeved that Microsoft could've crapped up this bad. If the advanced tag editor wouldn't work with the new architecture then they should've written a new one.

#35 ExplicitYourSelf

ExplicitYourSelf

    New WinMatrixian

  • Members
  • 2 posts

Posted 24 March 2010 - 10:59 PM

Hello, I'm trying to instal windows media player 11 on my windows 7 64 bit. Here is what i did and i need help before i go any further



http://www.blogsdna....n-windows-7.htm

I followed these instructions in ^this^ ^link^. When i went to run the installer, one of the files in the setup couldnt be copied. So i was like, what the hey!! And i was reading the comments that people put and you mentioned that you forgot to mention that those instructions were for windows 7 32 bit and you gave a link for us with windows 7 64 bit http://www.winmatrix...indows-7-skin/. So when i saw this link, i decided to delete the folder that was created in program files/x86 in windows media player so i took ownership of that file and deleted it. I also deleted the windows media player setup file that was extracted with Winwrar. The reason i deleted that was because that was for windows 7 32 bit and i dont need that file since i have windows 7 64 bit. Before i go any further since my windows media player 12 isnt working at the moment cause when i tried to open it a window popped up and stated: the item you have selected is unavailable. It might have been moved, renamed or removed. Do you want to remove this from the (start) list.



So what i need to do now is download windows media player 11 for windows 7 64 bit and i would like to know if you can refresh my memory a bit and give me clear instructions on how to do it. THNX alot, i really appriciate your help and will be waiting for a response, specailly since my windows media player 12 isnt working according to the windows statement that popped up when i clicked on the windows media player 12 icon on the desktop. THNX again.

#36 Guest_Rocket Rod_*

Guest_Rocket Rod_*
  • Guest

Posted 27 March 2010 - 05:45 PM

os: Win7 Pro.. Did not find Mediaplayer\Setup in the location stated. HKEY_CLASSES_ROOT\ ect. (Registry)
I had to do a search, and I found one at. HKEY_LOCAL_MACHINE\Software\Microsoft\mediaplayer\Setup

I deleted the installed versions folder from there.
I also found a folder named Player Upgrade.
There was a value in there pointing to version 12.0.7600.1645
I changed the value to 11.0.6000.6324
Did a reboot, and it workes perfect.

Thanks for the info, Great Job. !!!

#37 ExplicitYourSelf

ExplicitYourSelf

    New WinMatrixian

  • Members
  • 2 posts

Posted 30 March 2010 - 01:28 AM

os: Win7 Pro.. Did not find Mediaplayer\Setup in the location stated. HKEY_CLASSES_ROOT\ ect. (Registry)
I had to do a search, and I found one at. HKEY_LOCAL_MACHINE\Software\Microsoft\mediaplayer\Setup

I deleted the installed versions folder from there.
I also found a folder named Player Upgrade.
There was a value in there pointing to version 12.0.7600.1645
I changed the value to 11.0.6000.6324
Did a reboot, and it workes perfect.

Thanks for the info, Great Job. !!!



I have windows 7 64 bit home premium. Does what you mentioned apply to me?? When i tried doing this i tried to open the program and it said it was impossible to use win media player 11 since win 12 was the latest update. Keep in mind i didnt change the value quoted above. THNX

#38 CodeMyster

CodeMyster

    New WinMatrixian

  • Members
  • 2 posts

Posted 08 September 2010 - 01:37 AM

anybody have these files? mediafire is not working :(

#39 CodeMyster

CodeMyster

    New WinMatrixian

  • Members
  • 2 posts

Posted 09 September 2010 - 03:40 AM

tried it on WMP 12 and it works perfectly thx

#40 Guest_AmirGTR_*

Guest_AmirGTR_*
  • Guest

Posted 23 October 2010 - 08:22 AM

Same problem as vacant. Files play fine from File>Open but if I double click on them the window hangs for a minute, then tells me "Server execution failed". This does open up media player 11 but it won't be playing anything.

Amazing work, really appreciate the time you put into this. Just a coupla bugs here and there to get fixed, that's all. Cheers!

Want to comment?

Register or Sign In to go completely ad-free!



Also tagged with one or more of these keywords: wmp