Jump to content


Photo
* * * * * 8 votes

Uxtheme Patch for Windows 7 RTM 7600 and SP1

windows 7 uxtheme

  • Please log in to reply
52 replies to this topic

#41 linghuchong

linghuchong

    My First Post!

  • Members
  • 1 posts

Posted 30 October 2010 - 09:54 AM

:rolleyes:

#42 freedumb

freedumb

    New WinMatrixian

  • Member
  • 10 posts

Posted 24 November 2010 - 08:46 AM

thanks Posted Image

#43 billbob

billbob

    New WinMatrixian

  • Members
  • 2 posts

Posted 11 December 2010 - 03:27 PM

both 64bit links are dead, could someone upload some new ones please

#44 illidan

illidan

    color red

  • Member
  • 87 posts

Posted 25 February 2011 - 09:35 PM

this doesn't work with W7 SP1 there is a new version of themeui.dll and if u patch it with this patcher u get fcked up, i cant open my computer, nothing that need it doesn't work just get blank windows explorer window

#45 Dr. Doom

Dr. Doom

    Active WinMatrixian

  • Member
  • 529 posts

Posted 26 February 2011 - 06:32 AM

Works fine on my PC, Win7 Ultimate 64-bit SP1

#46 FalseAgent

FalseAgent

    your average joe (tm)

  • Elites
  • 6,694 posts

Posted 26 February 2011 - 11:07 AM

Works fine on my PC, Win7 Ultimate 64-bit SP1

64-bit SP1? seriously?? :o

#47 Dr. Doom

Dr. Doom

    Active WinMatrixian

  • Member
  • 529 posts

Posted 26 February 2011 - 09:03 PM

After I installed SP1 all themes would show up as the old Win95-2000 era classic styles, then I run the patch again and found out that only one file was updated with the Service Pack, so I just patched it again, restart, and everything looks like before.

Posted Image

#48 Guest_Yna_*

Guest_Yna_*
  • Guest

Posted 28 February 2011 - 02:50 PM

Could someone post a step-by-step process in using it? It has a lot of files in it. I don't know where to start. :)

#49 Guest_shikhar_*

Guest_shikhar_*
  • Guest

Posted 30 March 2011 - 07:52 AM

i am using 32 bit operating system could you please help me with the patch

#50 Guest_Yashmeet Singh_*

Guest_Yashmeet Singh_*
  • Guest

Posted 15 June 2011 - 04:46 PM

i cant rename the files...an error comes that i am not permited to do so....i have done all the above steps corectly...please help!!:-(

#51 Guest_amar_*

Guest_amar_*
  • Guest

Posted 10 April 2012 - 06:51 PM

hi,

i downloaded this patch and applied it....but once my PC restarted sound driver was not working properly ....anyone please help me asap ... my audio driver is corrupted i think....i tried to reinstall it but nothing is happening ....

#52 Guest_kishore_*

Guest_kishore_*
  • Guest

Posted 10 April 2012 - 10:27 PM

its easy to process.....

#53 Kyle Leblond

Kyle Leblond

    My First Post!

  • Member
  • 1 posts

Posted 05 February 2014 - 04:20 PM

Hey that has the sameinfo as mine does, but my windows 7 scheme changes to basic and classic no matter what theme I use.

How did you fix this?

After I installed SP1 all themes would show up as the old Win95-2000 era classic styles, then I run the patch again and found out that only one file was updated with the Service Pack, so I just patched it again, restart, and everything looks like before.

dot0nk.jpg


Want to comment?

Register or Sign In to go completely ad-free!



Also tagged with one or more of these keywords: windows 7, uxtheme