Jump to content


Photo
- - - - -

Fix Broken and Slow Tab Issues in Internet Explorer 8


  • Please log in to reply
15 replies to this topic

#1 InlineSkate

InlineSkate

    WinMatrix Addict

  • Member
  • 3,182 posts

Posted 22 June 2009 - 12:10 AM

Some users that upgraded to Internet Explorer 8 experience issues with tabs not working properly or taking a very long time to load. It seems for most users the issue can be attributed to a problem with actxprxy.dll not installing properly during the upgrade. If you have a similar problem with IE8, fixing the issue is as simple as a running one command.

Just open up an administrative level command prompt and type in regsvr32 actxprxy.dll and hit Enter. Reboot your computer and your tab issue should be resolved.


Source

Edit: Tested this and found it to work.

Edited by InlineSkate, 22 June 2009 - 12:20 AM.


#2 hab

hab

    Active WinMatrixian

  • Member
  • 996 posts

Posted 22 June 2009 - 03:41 AM

Some users that upgraded to Internet Explorer 8 experience issues with tabs not working properly or taking a very long time to load. It seems for most users the issue can be attributed to a problem with actxprxy.dll not installing properly during the upgrade. If you have a similar problem with IE8, fixing the issue is as simple as a running one command.

Just open up an administrative level command prompt and type in regsvr32 actxprxy.dll and hit Enter. Reboot your computer and your tab issue should be resolved.


Source

Edit: Tested this and found it to work.


Don't use IE, it sucks. Use firefox, chrome or opera and everything will be so much faster.

#3 FalseAgent

FalseAgent

    your average joe (tm)

  • Elites
  • 6,694 posts

Posted 22 June 2009 - 07:30 AM


Some users that upgraded to Internet Explorer 8 experience issues with tabs not working properly or taking a very long time to load. It seems for most users the issue can be attributed to a problem with actxprxy.dll not installing properly during the upgrade. If you have a similar problem with IE8, fixing the issue is as simple as a running one command.

Just open up an administrative level command prompt and type in regsvr32 actxprxy.dll and hit Enter. Reboot your computer and your tab issue should be resolved.


Source

Edit: Tested this and found it to work.


Don't use IE, it sucks. Use firefox, chrome or opera and everything will be so much faster.

I think IE8 is okay (besides the annoying accelerators). It's just that, it's tabs are slow as hell. Maybe perhaps this fix is for me!

#4 InlineSkate

InlineSkate

    WinMatrix Addict

  • Member
  • 3,182 posts

Posted 23 June 2009 - 12:29 AM


Some users that upgraded to Internet Explorer 8 experience issues with tabs not working properly or taking a very long time to load. It seems for most users the issue can be attributed to a problem with actxprxy.dll not installing properly during the upgrade. If you have a similar problem with IE8, fixing the issue is as simple as a running one command.

Just open up an administrative level command prompt and type in regsvr32 actxprxy.dll and hit Enter. Reboot your computer and your tab issue should be resolved.


Source

Edit: Tested this and found it to work.


Don't use IE, it sucks. Use firefox, chrome or opera and everything will be so much faster.


I don't base my browser choices on speed. I think theres a point where moores law comes into play.

#5 coldemone

coldemone

    Sleeping Winmatrixian

  • Member
  • 2,029 posts

Posted 23 June 2009 - 07:49 AM

Stop cursing IE, we already know that is sucks.

and there is nothing we can do about it. even developers.

Edited by coldemone, 23 June 2009 - 07:50 AM.


#6 jake_ie8team

jake_ie8team

    My First Post!

  • Members
  • 1 posts

Posted 24 June 2009 - 05:46 PM

Another way to fix hanging new tabs is to run IE 8 in No Add-ons mode by clicking the "Tools" drop-down menu in your browser, highlighting and selecting "Manage Add-ons" and then disabling all add-ons individually within the window that opens.

Here's more info on this method from the IE Blog - http://blogs.msdn.co.../25/678113.aspx

- Jake

MSFT Internet Explorer Outreach Team

#7 InlineSkate

InlineSkate

    WinMatrix Addict

  • Member
  • 3,182 posts

Posted 24 June 2009 - 06:11 PM

Another way to fix hanging new tabs is to run IE 8 in No Add-ons mode by clicking the "Tools" drop-down menu in your browser, highlighting and selecting "Manage Add-ons" and then disabling all add-ons individually within the window that opens.

Here's more info on this method from the IE Blog - http://blogs.msdn.co.../25/678113.aspx

- Jake

MSFT Internet Explorer Outreach Team



Any chance on you guys recompiling a build just to fix this issue before it hits users?

#8 Guest_explor8fix_*

Guest_explor8fix_*
  • Guest

Posted 02 September 2009 - 07:17 AM

I had this instruction from Microsoft and found this to fix my slow new page opening:-

ACTION PLAN:
Step 1:
Create a restore point.
* Click Start> All Programs> Accessories>System Tools> System Restore.
* In the "System Restore" box, click on "Create a restore point" and then click on "Next".
And then follow the on screen instructions.

Step 2:
Delete the temporary files.
* Click on start >Click on start search> type prefetch in start search. Hit enter to open the prefect folder. Select all the files and delete them.
* Click on start >Click on start search > type %temp% in start search. Hit enter to open the %temp% folder. Select all the files and delete them.

Step 3:
Reset the internet explorer settings.
* Open Internet Explorer > click Tools > Click Internet Options > under browsing click delete > Delete Cookies, Temporary Files, history and click close.
* Go to Internet option> Security>custom level>disable the smart scan filter.
* Open Content tab > Under Certificates > Click Clear SSL State > Click ok.
* Open connection tab and click on LAN settings. On the LAN properties window please make sure the options mentioned below are unchecked:
• automatically detect settings
• Use automatic configuration script
• Use a proxy server for your LAN.
* Open Advanced tab > under Browsing section > Uncheck Third Party Browser Extensions.
* Also under Advanced tab > under Security section > Uncheck option Enable memory protection to help mitigate online attacks.
* Under the advance tab go to the multimedia section and check all the boxes under it.
* Click Reset button at the bottom > click reset again and then close the small pop up box.
* Click on apply button and then click OK.
* Close internet explorer and reopen it and check for the issue.

You can also find these steps on our support website http://support.micro....com/kb/926449/ and the article is KB 926449.

#9 Guest_Zack_*

Guest_Zack_*
  • Guest

Posted 27 October 2009 - 05:45 PM

How about this? How about Microsoft actually fix their problems and quit having the end-users do all the work. You would think they would have figured that part out by now.

#10 Guest_Xp User_*

Guest_Xp User_*
  • Guest

Posted 07 November 2009 - 02:46 AM

my IE8 is fixed after following the steps

thanks!!!!!!

#11 Guest_bdbmgv_*

Guest_bdbmgv_*
  • Guest

Posted 08 November 2009 - 04:17 PM

I now know why tabs can be slow opening or closing. First, confirm that this is YOUR problem by going to Tools /Internet Options / Advanced and then uncheck "Enable third party browser extensions". Click OK and then open a new instance of IE to see if things are faster. If that sped tabs up, re-check "Enable third party browser extensions", open a new instance of IE, and then go to Tools / Manage Add-ons and one-by-one, disable suspect add-ons (mine was Windows Live Toolbar), until you find the culprit.

#12 Guest_Roadrunner_*

Guest_Roadrunner_*
  • Guest

Posted 22 November 2009 - 01:31 PM

Thanks, seams like this fixed this problem. I've looked everywere.

#13 Guest_palla_*

Guest_palla_*
  • Guest

Posted 04 January 2010 - 08:58 PM

Hola, I really tried the Microsoft solution and it really worked for me. The tabs are opening much faster and I also wrote a blog about it. You want to check it. Windows Blog

#14 Guest_Bruce_*

Guest_Bruce_*
  • Guest

Posted 29 January 2010 - 10:51 PM

Worked like a charm. Thanks!

#15 Guest_Nuance Casano_*

Guest_Nuance Casano_*
  • Guest

Posted 08 June 2010 - 12:15 PM

This fix worked for me. Wish I tried it sooner.

After trying IE8 the first time about a year I thought "wow, what a slow POS"... Attributing it to MicroSlowft's bloated crapware again, I pretty much used Firefox ever since and IE8 just sat there irritating me with its continuing existance.

I kept hearing though how fast IE8 was (which it was anything but fast for me).. So I thought well maybe I'll do some more searching. After applying this tweak, IE8 is at least as fast as FF and definitely much faster than ever before for me.

It all points again at Microsoft. They should know of this issue (and they probably do) and apply this fix, if something is broken, in an Automatic Update. My machine has all automatic updates enabled, is current and up-to-date, and yet, for a year, whatever IE8 issue was there, it was never addressed. I mean, doesn't Microsoft want me to use their browser?!!? I would have, a lot more, had they fixed this issue for me.

It is sad that after so many years, it STILL takes searching on the internet, sometimes for a long time, to fix/make use of Microsob's own software.

Microsoft, are you listening?


"Year 3010.. breaking news.. Windows 3000 crashes due to a virus thought to be originated from Mars colony.. Microsoft is said to be working on a solution and is expecting to have SP1 out by the next year.. meanwhile, Uzubuzu Dinemitians from Jupiter has found a temporary fix, which we will review in out next edition of PC Galactic Magazine. Users from all over Space are flooding Jupiter servers with requests for the fix download..."


Some users that upgraded to Internet Explorer 8 experience issues with tabs not working properly or taking a very long time to load. It seems for most users the issue can be attributed to a problem with actxprxy.dll not installing properly during the upgrade. If you have a similar problem with IE8, fixing the issue is as simple as a running one command.

Just open up an administrative level command prompt and type in regsvr32 actxprxy.dll and hit Enter. Reboot your computer and your tab issue should be resolved.


Source

Edit: Tested this and found it to work.



#16 Guest_James_*

Guest_James_*
  • Guest

Posted 30 August 2010 - 12:13 PM

Hi, I simply disabled the following add-in:
Name: Windows Live Sign-in Helper
Publisher: Microsoft Corporation
Type: Browser Helper Object
Version: 5.0.818.5

And it worked, thanks for the lead...

Want to comment?

Register or Sign In to go completely ad-free!