Jump to content


Photo
- - - - -

Windows 7 Dreamscene, Font Color Problem


  • Please log in to reply
19 replies to this topic

#1 j0k3r

j0k3r

    New WinMatrixian

  • Members
  • 2 posts

Posted 09 March 2009 - 01:20 PM

Hi @ all,

I installed Dreamscene on my win 7 system, and it works ;). My Problem is the font color, the font color looks a little blurry, can I change that ???


Posted Image

#2 kaipo

kaipo

    New WinMatrixian

  • Members
  • 10 posts

Posted 09 March 2009 - 01:46 PM

how did you do it?
here it won't work, tried several patches.
the only thing i get is a burry desktop :angry:

#3 M.Sudoku

M.Sudoku

    Super Duper WinMatrixian

  • Member
  • 2,191 posts

Posted 09 March 2009 - 01:58 PM

Read this:
http://www.winmatrix...showtopic=20835
http://www.winmatrix...showtopic=22957

#4 j0k3r

j0k3r

    New WinMatrixian

  • Members
  • 2 posts

Posted 09 March 2009 - 02:39 PM

your links doesnt solve my font color Problem ;(

#5 Eye Pie Rate

Eye Pie Rate

    Super WinMatrixian

  • Member
  • 2,180 posts

Posted 09 March 2009 - 06:03 PM

Check this out and try the patch:

http://www.winmatrix...showtopic=21896

#6 PurplePeopleEater

PurplePeopleEater

    I'm an Android fanboy sue me

  • Member
  • 4,090 posts

Posted 09 March 2009 - 06:55 PM

Put your picture in a spoiler (is that possible in these forums) or make it resizable please

I got that problem to but I like the fonts blending in it looks better with just icons on the desktop and no words

@Eye Pie Rate

Thats the same program I used, but I got it from a different website (think neowin) it creates the same problem (you might be lucky)

Edited by PurplePeopleEater, 09 March 2009 - 06:57 PM.


#7 Guest_dwalls27_*

Guest_dwalls27_*
  • Guest

Posted 22 September 2009 - 02:08 PM

ok here is what you do to solve your problem. I ran into the same thing and just figured it out.
First go into the personlization settings for your desktop.
Next set your desktop to a solid black image,
Then go to your dreamscene that you want and make it your desktop background.
very easy oce you understand that a dreamscene works just like a green screen that they use in movies to add a video backround.
the default background is white and so is the text for the icons on the desktop. dreamscene doesn't see text just white and overlaps it with the video.
hope this works for you.

#8 Guest_david w_*

Guest_david w_*
  • Guest

Posted 22 September 2009 - 02:11 PM

change your background to solid black and then change desktop to dreamscene video. that should take care of it.

#9 Guest_luke_*

Guest_luke_*
  • Guest

Posted 02 October 2009 - 02:43 PM

that works for me. but when i restart its the same. blurry and nearly invisible

#10 Guest_please please me_*

Guest_please please me_*
  • Guest

Posted 08 October 2009 - 08:01 AM

any other ideas? it comes back to blurry after restart. thanks

#11 kbzona

kbzona

    New WinMatrixian

  • Member
  • 22 posts

Posted 11 October 2009 - 04:29 PM

Don't bring back old topics and use SEARCH FUNCTION!!!
I've posted the fix a while ago:

http://www.winmatrix...h-in-windows-7/

#12 Guest_g00pda_*

Guest_g00pda_*
  • Guest

Posted 02 January 2010 - 11:35 PM

dwall27's fix worked for me
many thanks :)

#13 Guest_Souch_*

Guest_Souch_*
  • Guest

Posted 19 October 2010 - 12:06 PM

Same issue, even after setting background to black color or black picture.
(Win 7 64b ultimate)

anyone with a solution ?

#14 Guest_SchenkOnline_*

Guest_SchenkOnline_*
  • Guest

Posted 18 December 2010 - 09:44 AM

Guest_dwalls27_*'s suggestion didn't work for me. Here's what did the trick for me:

1. Right click on Desktop, and select Personalize.
2. Go to Desktop Background section at the bottom.
3. Under Picture Position drop down menu, select Fill.
4. Click on Save changes button. The desktop background will be reset to default wallpaper.
5. Set the video clip as DreamScene motion desktop background again. The desktop icons’ text will remain visible in white color font.

(Source: http://www.mydigital...e-in-windows-7/)

Greetings from Holland.

#15 AŁm1r

AŁm1r

    New WinMatrixian

  • Member
  • 2 posts

Posted 15 January 2012 - 03:23 PM

Posted Image

The image say all

#16 netbox

netbox

    Customizer

  • Member
  • 380 posts

Posted 15 January 2012 - 11:36 PM

Posted Image

The image say all


I think its RocketDock or objectdock

Edited by netbox, 15 January 2012 - 11:37 PM.


#17 AŁm1r

AŁm1r

    New WinMatrixian

  • Member
  • 2 posts

Posted 16 January 2012 - 01:05 AM


Posted Image

The image say all


I think its RocketDock or objectdock

THANK YOU BRO

#18 Villain

Villain

    An Old Geek

  • Global Moderator
  • 6,003 posts

Posted 16 January 2012 - 01:28 AM

This may also work, wrote for XP/Vista a while back...
http://fav.me/d1h3jt1

#19 Vishal Gupta

Vishal Gupta

    Microsoft MVP

  • Member
  • 529 posts

Posted 16 January 2012 - 10:06 AM

Its RocketDock as the dock contains "RocketDock Settings" icon at the end. :)

@Villain
Thats a nice one. :)

#20 Guest_Ravikiran kalal_*

Guest_Ravikiran kalal_*
  • Guest

Posted 25 October 2012 - 06:23 AM

ok here is what you do to solve your problem. I ran into the same thing and just figured it out.
First go into the personlization settings for your desktop.
Next set your desktop to a solid black image,
Then go to your dreamscene that you want and make it your desktop background.
very easy oce you understand that a dreamscene works just like a green screen that they use in movies to add a video backround.
the default background is white and so is the text for the icons on the desktop. dreamscene doesn't see text just white and overlaps it with the video.
hope this works for you.


It works. . .thank u. . .

Want to comment?

Register or Sign In to go completely ad-free!