Jump to content


Photo
* * * * * 8 votes

Windows Media Player 11 for Windows 7

wmp

  • Please log in to reply
124 replies to this topic

#81 amidas

amidas

    New WinMatrixian

  • Members
  • 3 posts

Posted 04 March 2010 - 09:46 AM

Hello Devrexster

I really liked the way you did WIN 12 downgradation, I m feeling good to find WMP 11 on my system.

But I am facing a small problem:

Whenever I try to play a media file directly from the folder (double clicking).
It shows an ERROR message

SERVER EXECUTION FAILED
and finally the file cannot be played directly or added to the playing list through right click options.


Plz find a remedy as I liked it and I want it performing well.

Attached Files



#82 amidas

amidas

    New WinMatrixian

  • Members
  • 3 posts

Posted 08 March 2010 - 06:06 PM

Can anyone send me a backup Registry as I have mistakenly deleted without any backup.

The registry is the same you all were discussing about


WMP11.AssocFile.MP3 /shell/Enqueue/command-------------------DelegateExecute


email: amitreg@gmx.com or post it here

#83 eskdecay

eskdecay

    My First Post!

  • Members
  • 1 posts

Posted 14 March 2010 - 07:04 PM

I have succesfully installed wmp11, but when i try to open the program, an Application Error comes up:
"The exception unknown software exception (0xc06d007e) occured in the application at location 0x75299617"
I have no idea how to fix this, can someone help me in the right directions

#84 Guest_TheProblem_TheSystem_*

Guest_TheProblem_TheSystem_*
  • Guest

Posted 14 March 2010 - 07:06 PM

same problem as Arda Ustundag: my ownership thing doesn't work properly. I take ownership, a cmd window comes up with SUCCESS and something after that (it's quick so i can't read it) did this to every single file needed, then ran the installer. the installer notified me of an error with a few files, which i (when the error screen was still there) took ownership of AGAIN and pressed retry a couple of times. this had no effect. after I pressed Ignore on all the files concerned i deleted the regirstry key and restarted.
WMP doesn't work now, i click on the icons (tried a couple including the actual .exe file in the Program Files folder) and it doesn't start the program. a little help would be awesome...

#85 Guest_TheProblem_TheSystem_*

Guest_TheProblem_TheSystem_*
  • Guest

Posted 14 March 2010 - 08:14 PM

problem solved, but I have one more problem.

Posted Image
*points* any way to remove this?

#86 bloodybill

bloodybill

    New WinMatrixian

  • Members
  • 2 posts

Posted 19 March 2010 - 01:39 AM

Why you people are downgrading? If it's only the toolbar then you should check this out:
http://www.winmatrix...2-mini-toolbar/

I did this and it cleared up lots of problems,but wmp network sharing service wont start

#87 mannpreet

mannpreet

    My First Post!

  • Members
  • 1 posts

Posted 19 March 2010 - 08:14 AM

I have install the WMP 11 using above tutorial,I can play file from menubar FILE/OPEN/mediafile but I am not able to open media files by double clicking on them,got an error server execution failed. can somebody help ? :unsure:

#88 bloodybill

bloodybill

    New WinMatrixian

  • Members
  • 2 posts

Posted 19 March 2010 - 02:34 PM

Hey, download WMP12 Downgrader here: http://thepiratebay....o_WMP_11_(V_1.1)

Please ignor my previous post as replied to the wrong one,i tried this way of installing 11 and all worked very well but i could not turn on network sharing service.i reinstalled 12 by going to turn off windows features and unticking the box,then reboot and tick the box again and it will reinstall 12

#89 Guest_TEQ_*

Guest_TEQ_*
  • Guest

Posted 27 March 2010 - 10:22 PM

Hi. Recently downgraded WMP 12 to 11 on 64 bit Windows 7. Everything went well except that I had the Server Execution Failed when doubleclicking on an mp3. I had a look at the key @ HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\play\command and removed the delegateExecute and it made no difference, but then I noticed the default key had the value "%ProgramFiles(x86)%\Windows Media Player\wmplayer.exe" /prefetch:6 /Play "%L"
When I checked the version in program files (x86) - it was still WMP v12. I removed the (x86) part out of the key - so it now reads: "%ProgramFiles%\Windows Media Player\wmplayer.exe" /prefetch:6 /Play "%L"
and now everything is working fine.

Hope this helps someone.

#90 Guest_brentso_*

Guest_brentso_*
  • Guest

Posted 10 April 2010 - 10:55 PM

Im trying to do this, but when i run the installer, it keeps telling me it encountered a problem when copying certain files. Anyone have any suggestions?
Thank you

#91 Guest_Hengyu Lim_*

Guest_Hengyu Lim_*
  • Guest

Posted 11 April 2010 - 04:43 AM

It works! But just in case, how do I revert back to Windows Media Player 12? :/

#92 Guest_brentso_*

Guest_brentso_*
  • Guest

Posted 17 April 2010 - 06:45 PM

I have successfully downgraded but there is one small problem. They sound on my music works fine but if i put a dvd in, it wont have any sound. Any ideas?

#93 secue

secue

    My First Post!

  • Members
  • 1 posts

Posted 25 April 2010 - 09:00 PM

i know this may sound like an ultra noob question....but i tried this...only got as far as trying to install, after taking ownership of the files listed...got an error message.....i know ..i know..i dont remember r
what it was..but is there any way that all this stuff could just be squeezed into an installer or .exe that i can just double click with my noobish finger?

TIA

secue

#94 bsten

bsten

    My First Post!

  • Members
  • 1 posts

Posted 28 May 2010 - 04:16 PM

Thx - but works with music files only - crashes when trying to play videos (on W7U 7600).

"About..." says version 11.0.6001.7000, but below log says 12:


Programnamn: wmplayer.exe
Programversion: 12.0.7600.16415
Programtidsstämpel: 4a98ae4b
Namn på felmodul: RAAC.dll
Modulens version: 6.0.1.741
Tidsstämpel för felmodul: 4a8613b4
Undantagskod: c0000005
Undantagsförskjutning: 000019fa
OS-version: 6.1.7600.2.0.0.256.1
Språkvariant-ID: 1053
Ytterligare information 1: 0a9e
Ytterligare information 2: 0a9e372d3b4ad19135b953a78882e789
Ytterligare information 3: 0a9e
Ytterligare information 4: 0a9e372d3b4ad19135b953a78882e789

#95 Guest_An_dz_*

Guest_An_dz_*
  • Guest

Posted 28 June 2010 - 09:01 PM

Hey Devrexster, I'm supposed to post on WMP12 thread, but since it's locked i'm gonna post here.
I wanted to stay with WMP12, but the Advanced Tag editor is only available on WMP11,
anyway to add only taskbar toolbar and Advanced Tag Editor on WMP12?

#96 Tim De Baets

Tim De Baets

    New WinMatrixian

  • Member
  • 4 posts

Posted 07 July 2010 - 01:12 PM

The Windows Media Player Plus! plug-in will add a new tag editor to WMP 12, that you can use instead of the Advanced Tag Editor.

#97 skinnyfat

skinnyfat

    New WinMatrixian

  • Members
  • 3 posts

Posted 22 September 2010 - 02:20 PM

Hi ,

Did anyone able to solve the mpvis.dill.mui file problem? I posted another thread yesterday before reading this one..I got an error message saying there is an error occured while copying file mpvis.dill.mui

http://www.winmatrix...layer-12-to-11/

May any one of you know the solution and help? Thanks in advance.

P

#98 Guest_lisbeth_*

Guest_lisbeth_*
  • Guest

Posted 06 October 2010 - 07:20 PM

hi , hope any1 can help me

I get rid of wmp12 bcause can't open network tab , installed wmp11 and worked fine ... for a while.
now both players don't aññow me to open thenetwork tab , wich is very strange , the reason why i need to open it is bcause
the player doenst play mms streams , just open the player and says "ready" this issue is driving me mad , the last resource would be a new installation of w7 i believe.

#99 Tim De Baets

Tim De Baets

    New WinMatrixian

  • Member
  • 4 posts

Posted 08 October 2010 - 03:18 PM

lisbeth, you can try the methods suggested at http://support.microsoft.com/kb/940029

#100 Guest_Wingman520_*

Guest_Wingman520_*
  • Guest

Posted 02 November 2010 - 01:35 AM

so was trying to do this and can't get my permissions back for wmp and it won't work at all it says i gotta reinstall 12 and there isn't a download file that i'm finding for it... help?

Want to comment?

Register or Sign In to go completely ad-free!



Also tagged with one or more of these keywords: wmp