Jump to content


Photo
* * * * * 8 votes

Windows Media Player 11 for Windows 7

wmp

  • Please log in to reply
124 replies to this topic

#61 Guest__z_k__*

Guest__z_k__*
  • Guest

Posted 29 November 2009 - 12:54 AM

Hey, download WMP12 Downgrader here: http://thepiratebay....o_WMP_11_(V_1.1)

#62 Lord Devrexster

Lord Devrexster

    Hardcore Winmatrixcian

  • Member
  • 999 posts

Posted 29 November 2009 - 08:19 AM

I've this error http://i47.tinypic.com/359bd78.jpg
(I did ownership on wmploc.dll.mui)


Try it in "Safe Mode" or "ignore" that.

#63 Guest_gabashmaba v3.0_*

Guest_gabashmaba v3.0_*
  • Guest

Posted 30 November 2009 - 04:41 PM

does it have the aero glass effect or is it like the xp version

#64 alembic

alembic

    My First Post!

  • Members
  • 1 posts

Posted 19 December 2009 - 08:09 AM

thanks for this. works well except ... i seem unable to play files from explorer or firefox: 'server exection failed' is the message. wmp has to add a file before it can play it.
taking ownership of the file does not affect this. any suggestions?
alembic

#65 Lord Devrexster

Lord Devrexster

    Hardcore Winmatrixcian

  • Member
  • 999 posts

Posted 19 December 2009 - 09:24 AM

thanks for this. works well except ... i seem unable to play files from explorer or firefox: 'server exection failed' is the message. wmp has to add a file before it can play it.
taking ownership of the file does not affect this. any suggestions?
alembic


read post no. 47 above ...

#66 TrueEnzo

TrueEnzo

    My First Post!

  • Members
  • 1 posts

Posted 31 December 2009 - 02:12 AM

ok
i registered here just to write this

at first i could not bring it to work
win7 ultimate 64bit full 22 october

i did exactly as it said and in the installation it couldn't cop some files because of the ownership
then i double ckecked the ownership and still nothing

then trying in safe mode and still nothing
and something funny happened here

after the last try and still having problems with ownership in installation i aborted it and in the answer for windows message for reinstalling with recommended setting i said yes

and it installed

it may help with users with ownership problem

ok now we installed it but windows says wmp is corrupted and i should download it from ms site
WTF

ok then i discovered which the corrupted version is the 3bit in the program files(x86) folder
WTF again

and we have another version in the Program Files folder
and it works

it is still wmp12 but:

one of main problems in the wmp12 was the lack of saving the number of displaying playlist after each run

and it's fixed now

i have still problems with wmp12 but this is better than before still

Edited by TrueEnzo, 31 December 2009 - 02:13 AM.


#67 Guest_Accel_*

Guest_Accel_*
  • Guest

Posted 03 January 2010 - 07:52 PM

I had trouble with the installer also. Couldnt get past the ownership problem so the install didn't work.

Then i tried post #61 and it worked flawlessly for me. I am now enjoying WMP 11 on windows 7 pro. I can double click files to play them. Only problem, I can't click on "add to windows media player list". i get an error. But i never use that feature anyway, I usually play files from the library. Hope this helps.

Posted Image

#68 Guest_Accel_*

Guest_Accel_*
  • Guest

Posted 03 January 2010 - 08:05 PM

I think what i missed the most about wmp 11 is the "recently added" link in the menu.
I used to use it all the time to add new files to the sync list for my mp3 player.
I also missed the color chooser, i hated that light blue color of wmp 12.
Also the now playing window of wmp12 i thought was a little unnecessary.
I'm really glad I got wmp11 back.
Thanks everyone for contributing, especially kariu2468 for making the downgrader file,
and Guest__z_k__* for posting the link to it.

#69 vacant

vacant

    New WinMatrixian

  • Members
  • 2 posts

Posted 04 January 2010 - 02:13 PM

Hi all, i was downgraded my wmp12 to wmp11 but after using it for 1week i found that the wmp11 in win7 is not complete (with bugs). I love wmp11 features very much, but because of those bugs i decided to restore back wmp12 until the bugs have been solved.
The below is the bugs that i was facing, just share with yours...hopefully someone can solve it soon...cheers :)

1) Double click on music file, the music doesn't play and window explorer hang (need to force close).
2) right click on music file, click on "add to wmp play list", no response and windows explorer hang (need to force close).
3) cannot resume last played music everytime restart the wmp.

Thanks!

#70 CarlW

CarlW

    New WinMatrixian

  • Members
  • 3 posts

Posted 06 January 2010 - 10:08 AM

Hello,

I just did the downgrade and everything, went pretty smoothly (the only problems were user error lol) but for some reason i cant get the toolbar to work. ive selected WMP under (r-click taskbar)>toolbars>WMP, and it shows a check mark there, but when i minimize, no dice.

Any suggestions?

#71 CarlW

CarlW

    New WinMatrixian

  • Members
  • 3 posts

Posted 06 January 2010 - 09:36 PM

Also, i have a button on my keyboard that when i had XP and WMP11, the button would open up media player. now when i press it i get this errorPosted Image

#72 abdx

abdx

    My First Post!

  • Members
  • 1 posts

Posted 17 January 2010 - 08:44 PM

works like a charm ! :D
thanks dude

#73 zoef

zoef

    My First Post!

  • Members
  • 1 posts

Posted 18 January 2010 - 04:04 PM

Ok so some people such as myself dont like the wmp12 in its current state. So I decided to downgrade to WMP11. I am sharing my process here with u all. For me its working fine (Y)

--------------------------------------------------------------------------------------------------------
::UPDATE::

WMP12 has been mutated to support the toolbar. So if u want only the toolbar then this technique is obsolete now. Go here for WMP12 with taskband: http://www.winmatrix...toolbar-for-w7/
--------------------------------------------------------------------------------------------------------

Screenie of WMP toolbar in Windows Seven : ;) You can actually see a Media player Gadget working too...



Some more screenies : http://www.askvg.com...k-in-windows-7/

DOWNLOAD THE INSTALLER


( only 32-bit systems )

For 64 bit try here - http://www.winmatrix...windows-7-skin/


Instructions:


1. Run services.msc
Stop the Windows Media Player Network Sharing Service.

2. Take ownership of these files

=> All files in "Program FilesWindows Media Player" folder
=> All files starting with "wmp" in System32 folder
=> wmploc.dll.mui in "Sytem32en-us" folder

How to take ownership ?? See this : http://www.winmatrix...showtopic=13157

3. Run the installer.

4. Before u reboot, open regedit and delete this key
"HKEY_LOCAL_MACHINE\Software\Microsoft\MediaPlayer\Setup\Installed Versions"

5. Reboot

6. Post ur experience here.

DISCLAIMER: I am not responsible if u break ur system. :D

-------------------------------------------------------------------------------------------------------------------------------------------

Future updates will be at : http://devrexster.googlepages.com/wmp and at Winmatrix.com only

[Warning: If u use this info or parts of this info anywhere else than Winmatrix.com u need to link back to this topic. Otherwise-scenarios will be treated as Information Copyright infringement.]

--------------------------------------------------------------------------------------------------------------------------------------------


Can I go back to wmp 12? :s

#74 kamy

kamy

    My First Post!

  • Members
  • 1 posts

Posted 22 January 2010 - 05:48 PM



Sorry to dig up this thread, but I am just so happy that WMP 11 is back on windows 7 :) I do have one problem after going through the installation steps. Now when I double click a video file (.mpg, .avi, etc) to open, WMP 11 opens up but nothing happens. CPU churns away and after a while, an error dialogue window pops up.

BUT, if I just drag and drop the video file onto WMP 11, it opens just fine. Any idea?

I am running Windows 7 build 7000. I followed the steps precisely and did not run into any problem during installation.


First of all, thank you for everyone who made this project. WMP12 was driving me nuts with the constant library updates everytime I open it and whenever a new folder/album has been added.

However, I'm having the same problem as described above. Playing songs in my entire music catalog in WMP11 Library is perfect. However, when double clicking music and movie files outside of it, WMP11 pops up but nothing happens. I then get an error message as pictured below. But if I manually drag the file in to WMP11 playlist, it works. I've tried to manually re-registering the default programs for MP3 files but that didn't work.

Please tell me someone found a fix for this otherwise perfect solution! Thank you.

Posted Image


Yes I have got the same problem. Waiting for solution...............


I also have the problem, any fix?

#75 Arda Ustundag

Arda Ustundag

    My First Post!

  • Members
  • 1 posts

Posted 01 February 2010 - 09:02 PM

Posted Image

i took ownership this file but some error

#76 ThunderROM

ThunderROM

    Super WinMatrixian

  • Member
  • 2,637 posts

Posted 02 February 2010 - 08:38 AM

Why you people are downgrading? If it's only the toolbar then you should check this out:
http://www.winmatrix...2-mini-toolbar/

#77 Voltigeur

Voltigeur

    My First Post!

  • Members
  • 1 posts

Posted 03 February 2010 - 03:34 AM

When I delete that entry I get the following error message:



I then tried adding the following to the default entry in the location you suggested:

C:\Program Files\Windows Media Player\wmplayer.exe /Enqueue "%L"

but when I select multiple files and click "Add to Windows Media Player list", it only plays the last file in the selection, the one I right-clicked on.


Hi Lord Devrexster and Vuyolicious,

I hope you guys are still working on this issue. I've repeated the same steps as Vuyolicious, deleting the registry keys:

HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\Enqueue\command\DelegateExecute

HKEY_CLASSES_ROOT\WMP11.AssocFile.WMA\shell\Enqueue\command\DelegateExecute


After which, I modified the default values in their respective command shells with this:


"%ProgramFiles%\Windows Media Player\wmplayer.exe" /prefetch:6 /Enqueue "%L"

"%ProgramFiles%\Windows Media Player\wmplayer.exe" /prefetch:5 /Enqueue "%L"


My results differed from Vuyolicious tho. When I select multiple files and click "Add to Windows Media Player list", none of the files plays. I get this error instead:

Attached File  Enqueue.jpg   32.94K   8 downloads


It happens for both a combination of MP3+WMA files or just MP3/WMA files. Perhaps you could give me your expert thoughts on this?


edit: oops, I forgot to add that everything else works great! thanks for the guide and the installer! :D

Edited by Voltigeur, 03 February 2010 - 03:36 AM.


#78 Guest_rockforce_*

Guest_rockforce_*
  • Guest

Posted 07 February 2010 - 05:53 PM

i got a problem i tried it but it isn't working. i got the next error. even when i try to go back to wmp 12 (feature's uncheck wmp restart and check it again.).

Posted Image

after clicking yes i get directed to:

http://www.microsoft...d/download.aspx

where they offer to download Windows Media Player 6.4 voor Windows 95 en Windows NT4. so i was thinking ok install that one but it won't work (was thinking of upgrading from there maybe that works).

so what should i do?

#79 Guest_kings_*

Guest_kings_*
  • Guest

Posted 14 February 2010 - 06:40 PM

i got a problem in changing wmp11...... when i run the wmp11 its says that error copy in mpvis.dll and i cant install wmp11 what can i do.............. expecting reply from u guys.....................

#80 Ar-Pharazon

Ar-Pharazon

    My First Post!

  • Members
  • 1 posts

Posted 22 February 2010 - 05:43 AM

Relating to gaining permissions to delete the registry entries for fixing the double-click issue.

I needed to check the "replace all child object permissions...." box under the permission tab &
check the "replace the owner on subcontainers and objects" box under the owner tab to be able to
delete those registry keys.

This was on my Win7 Ultimate x86 laptop and now WMP11 works great and opens properly when I double-click any of the
file types I made the change to in regedit. Just changed the ones I use for now.

Still nowhere with the WIn7 Ultimate x64 desktop though. Any new progress with x64 for anyone?

I've looked at a lot of forums concerning the "WMP12 sucks" issue, but haven't seen anyone complain
about how crappy video looks in fullscreen in WMP12 vs. WMP11. This is my only problem with WMP12.

Attached Files



Want to comment?

Register or Sign In to go completely ad-free!



Also tagged with one or more of these keywords: wmp