Jump to content


Photo
* * * * * 8 votes

Windows Media Player 11 for Windows 7

wmp

  • Please log in to reply
124 replies to this topic

#21 henrydtv

henrydtv

    Super WinMatrixian

  • Member
  • 1,111 posts

Posted 14 February 2009 - 12:33 AM

wow, the deskband still works on the superbar!

u serious? sweet
thats what a lot of people were complaining about

#22 coldemone

coldemone

    Sleeping Winmatrixian

  • Member
  • 2,029 posts

Posted 14 February 2009 - 04:45 AM

I will try this once ill be able to get sweet w7 again

#23 PurplePeopleEater

PurplePeopleEater

    I'm an Android fanboy sue me

  • Member
  • 4,090 posts

Posted 14 February 2009 - 06:44 AM

Nice post, better than some of the spam posts available right now.
But, i dont really need this since I like WMP12... when i use it (rarely).


Ya if u like WMP12 then its ok. I did this coz somehow WMP12 feels a bit slow on my comp - I dont know why ?? Also I used to like the deskband a lot. So yeah...



ya i liked the wmp 11 toolbar, i was expecting a nice clear aero one with blue buttons but instead they only included the popup window on the preview

hope they add it back i used it alot to

#24 deskjob

deskjob

    My First Post!

  • Members
  • 1 posts

Posted 02 April 2009 - 12:19 AM

Sorry to dig up this thread, but I am just so happy that WMP 11 is back on windows 7 :) I do have one problem after going through the installation steps. Now when I double click a video file (.mpg, .avi, etc) to open, WMP 11 opens up but nothing happens. CPU churns away and after a while, an error dialogue window pops up.

BUT, if I just drag and drop the video file onto WMP 11, it opens just fine. Any idea?

I am running Windows 7 build 7000. I followed the steps precisely and did not run into any problem during installation.

#25 Krazy Bluez

Krazy Bluez

    New WinMatrixian

  • Member
  • 38 posts

Posted 05 April 2009 - 07:50 AM

Thank you for this !

#26 _akier_

_akier_

    Coming.

  • Member
  • 693 posts

Posted 17 April 2009 - 12:54 AM

this is quite great. it runs perfectly on my 32 bit systems. but are there plans for 64 bit ?

#27 OCM770

OCM770

    New WinMatrixian

  • Members
  • 2 posts

Posted 28 April 2009 - 07:28 AM

Hey, how about some credit to the ORIGINAL AUTHOR of this project? That would be nice. Original project was started by me at joejoe.org here is the link http://www.joejoe.or...showtopic=18633 The date is before you posted this damn stolen guide, so how about next time you post a guide you look into who was the original author and give him credit.

You being a Moderator at this site makes it even worse, you even make it sound as if YOU made the guide and the installer

Edited by OCM770, 28 April 2009 - 07:40 AM.


#28 Lord Devrexster

Lord Devrexster

    Hardcore Winmatrixcian

  • Member
  • 999 posts

Posted 28 April 2009 - 01:11 PM

Hey, how about some credit to the ORIGINAL AUTHOR of this project? That would be nice. Original project was started by me at joejoe.org here is the link http://www.joejoe.or...showtopic=18633 The date is before you posted this damn stolen guide, so how about next time you post a guide you look into who was the original author and give him credit.

You being a Moderator at this site makes it even worse, you even make it sound as if YOU made the guide and the installer


Excuse me !! I can write here the whole process I did for doing this.

And did u check the installer. What installer ARE u talking of ?? The "supposed" installer u posted there (which I see now) doesnt work. It leaves HUGE registry "holes". And completely messed up my Win Seven. Also it doesnt correctly do the deskbar. Its 17.8 MB in size. This is 11.65 mb. So dont tell me. Check everything first before u speak ur word.

And talking of stealing. Who made WMP11 anyway ?? Plz check. Its MICROSOFT. U make it sound as if WMP is ur property.

I didnt feel like answering this. But if u want attention I can put ur name as the person who posted this at an earlier date. Which is ur point. AND which in no way means that whatever is posted here is/was ur project.

#29 OCM770

OCM770

    New WinMatrixian

  • Members
  • 2 posts

Posted 29 April 2009 - 02:52 AM

I did not make the installer, i made the original manual process out of which came all other installers. The guide i linked to was how to do it manually. I dont care about the installer, i was the originator of this project

#30 powellap

powellap

    My First Post!

  • Members
  • 1 posts

Posted 23 May 2009 - 06:37 PM

Any chance you could release a zip with the files and the registry entries for us folks with X64?

Thanks

#31 gontech

gontech

    New WinMatrixian

  • Members
  • 2 posts

Posted 09 July 2009 - 12:28 AM

Thanks for doing this. I use the toolbar to check on the song playing all the time. Mine has a white gradient in the toolbar pop-up now that I don't remember seeing in Vista, it's a little visually distracting.

In case I want to go back to wmp12, do you have an uninstaller or a manual way to put wmp12 back?

#32 gontech

gontech

    New WinMatrixian

  • Members
  • 2 posts

Posted 11 July 2009 - 10:23 AM

I found a solution in case anyone else is looking: Uninstall wmp by going to the add/remove windows features dialog and unchecking wmp (it'll also remove media center), then when it reboots, go to the same dialog and re-check the wmp box (and media center if you want that). That'll reinstall wmp 12.
For some reason the play tab has a permanently green background when I did this, but I can live with that, because it keeps the minimode taskbar interface! That's all I wanted from wmp 11 anyway.

#33 ThoriumKnight

ThoriumKnight

    New WinMatrixian

  • Member
  • 34 posts

Posted 17 July 2009 - 11:11 AM

Long live glass WMP 11! (The XP one looked nice too though).

#34 Evolution

Evolution

    My First Post!

  • Members
  • 1 posts

Posted 31 July 2009 - 08:32 PM

Sorry to dig up this thread, but I am just so happy that WMP 11 is back on windows 7 :) I do have one problem after going through the installation steps. Now when I double click a video file (.mpg, .avi, etc) to open, WMP 11 opens up but nothing happens. CPU churns away and after a while, an error dialogue window pops up.

BUT, if I just drag and drop the video file onto WMP 11, it opens just fine. Any idea?

I am running Windows 7 build 7000. I followed the steps precisely and did not run into any problem during installation.


First of all, thank you for everyone who made this project. WMP12 was driving me nuts with the constant library updates everytime I open it and whenever a new folder/album has been added.

However, I'm having the same problem as described above. Playing songs in my entire music catalog in WMP11 Library is perfect. However, when double clicking music and movie files outside of it, WMP11 pops up but nothing happens. I then get an error message as pictured below. But if I manually drag the file in to WMP11 playlist, it works. I've tried to manually re-registering the default programs for MP3 files but that didn't work.

Please tell me someone found a fix for this otherwise perfect solution! Thank you.

Posted Image

#35 Guest_roytumimomor_*

Guest_roytumimomor_*
  • Guest

Posted 04 August 2009 - 07:03 PM

WOWW! Great job man.. WMP12 is the feature in win7 that flips me out! I mean where the hell is the Advanced Tag Editor? Actually there are a lot to love in win7 especially the explorer. Thanks2u i can reinstall my win7 and replace the only thing that keep me from using it.. Yeiiiyyyy!

#36 t6nv1r

t6nv1r

    My First Post!

  • Members
  • 1 posts

Posted 01 September 2009 - 07:41 PM


Sorry to dig up this thread, but I am just so happy that WMP 11 is back on windows 7 :) I do have one problem after going through the installation steps. Now when I double click a video file (.mpg, .avi, etc) to open, WMP 11 opens up but nothing happens. CPU churns away and after a while, an error dialogue window pops up.

BUT, if I just drag and drop the video file onto WMP 11, it opens just fine. Any idea?

I am running Windows 7 build 7000. I followed the steps precisely and did not run into any problem during installation.


First of all, thank you for everyone who made this project. WMP12 was driving me nuts with the constant library updates everytime I open it and whenever a new folder/album has been added.

However, I'm having the same problem as described above. Playing songs in my entire music catalog in WMP11 Library is perfect. However, when double clicking music and movie files outside of it, WMP11 pops up but nothing happens. I then get an error message as pictured below. But if I manually drag the file in to WMP11 playlist, it works. I've tried to manually re-registering the default programs for MP3 files but that didn't work.

Please tell me someone found a fix for this otherwise perfect solution! Thank you.

Posted Image


Yes I have got the same problem. Waiting for solution...............

#37 darth_3pio

darth_3pio

    New WinMatrixian

  • Members
  • 3 posts

Posted 06 September 2009 - 12:31 PM

I only had that problem when attmepting to run WTV files but then I realised that WMP11 doesn't support WTV files.

My problem is a different one, everything runs fine but when I go to burn a disc WMP11 crashes.

Thanks for this, best project ever imho, WMP12 preview pane was crap in comparison to the deskband, volume control was the source of my annoyance and this is great.

Edited by darth_3pio, 06 September 2009 - 12:32 PM.


#38 vincent26

vincent26

    My First Post!

  • Members
  • 1 posts

Posted 08 September 2009 - 08:06 AM

When i try to run the install it keeps saying an error has occured while trying to copy a file: C:\program files\windows media player\en-us\wmpnscfg.exe.mui

ive obtained ownership about 20 times and still not working..anyone help?

#39 Frostic-waver

Frostic-waver

    future reviewer

  • Member
  • 15 posts

Posted 12 September 2009 - 06:23 PM

Could someone get the Vista 64 bit files. Isn't the same to create for 64bits edition but only need to change the files?
I am tired of seeing the whity wmp12 wich looks quite crap in my Windows 7 64 bits.
So if someone could help thanks in advance!
I'll be feeding this article so I can reply fast :)

#40 Lord Devrexster

Lord Devrexster

    Hardcore Winmatrixcian

  • Member
  • 999 posts

Posted 12 September 2009 - 06:33 PM

Could someone get the Vista 64 bit files. Isn't the same to create for 64bits edition but only need to change the files?
I am tired of seeing the whity wmp12 wich looks quite crap in my Windows 7 64 bits.
So if someone could help thanks in advance!
I'll be feeding this article so I can reply fast :)


The problem is not the files the problem is the registry. I dont have a 64-bit system to analyze the registry. But it has already been done here on WM.

Here is the link for WMP11 64 bit on Windows 7.... http://www.winmatrix...windows-7-skin/

Now if someone cud come up with the mutated WMP12 thing I did for 32 bit.

Want to comment?

Register or Sign In to go completely ad-free!



Also tagged with one or more of these keywords: wmp