Jump to content


Photo
- - - - -

"Play Dreamscene" is greyed out in Vista Ultimate


  • This topic is locked This topic is locked
2 replies to this topic

#1 Darthyoda3

Darthyoda3

    ThƎ Unknown

  • Member
  • 260 posts

Posted 01 February 2009 - 03:34 AM

I reecently got Ultimate and have all the dreamscene things installed but i cant find out how to set it up, the "play dreamscene" thing is greyed out when i right click the desktop and when i go under personalize i dont see any settings related to DS

#2 Syzygy

Syzygy

    Zing.

  • Member
  • 3,470 posts

Posted 01 February 2009 - 03:41 AM

Just find a video, and right click on it, it should have the option "Set as Desktop Background" (Only WMV and MPG work)

And then from there, you can pause/play it from the desktop.

OH, and welcome to the Ultimate group :)

Should be something like that.
Posted Image

Posted Image

Edited by Syzygy, 01 February 2009 - 03:46 AM.


#3 Darthyoda3

Darthyoda3

    ThƎ Unknown

  • Member
  • 260 posts

Posted 01 February 2009 - 03:42 AM

ok, i got it... thanks =)

Want to comment?

Register or Sign In to go completely ad-free!