Jump to content


Photo
- - - - -

Windows 7 Bug Report

windows 7 bug

  • Please log in to reply
76 replies to this topic

#61 Phrite

Phrite

    New WinMatrixian

  • Members
  • 11 posts

Posted 08 July 2009 - 01:32 AM

Problem i am having is connecting to my router. i use the normal 192.167.1.1 and enter the password and i get internet explorer cannot display this web page, i try it with FF and i get the page disconnected. when i log into linux or windows XP it works fine. the router i use is a draytek one that is also a DSL modem. anyone else having any issues like this?

#62 Guest_fungku_*

Guest_fungku_*
  • Guest

Posted 28 July 2009 - 07:56 AM

I'm having an issue. Upgraded from Vista.

My computer is good, not old.

I've got nVidia 9800 GT(something) video card and Samsung 22inch LCD.

Everything was fine before the upgrade, I upgrade and videos are terrible. Sketchup (kind of a CAD program) looks like junk now.

I went and updated the nVidia Win7 x64 driver and no improvement.

Others are having the problem too....

#63 Guest_Sam Supreme_*

Guest_Sam Supreme_*
  • Guest

Posted 26 August 2009 - 03:07 PM

I‘m using Pentium 4, 1.5 RAM, 9800gtx.

Sometimes when I open video file like AVI or open folder containing video files
Some service called "SearchFilterHost" load 100% processor usage :no: :no:
That takes a lot time to wait the service to complete and I waiting
More than a minute to play video files because the of rubbish service

I'm not sure if the problem cause by codec or my old processor
So when I’m about to play a video file, I open Task Manager to kill the process :yes:
So I don’t have to wait. However, that annoying…. :huh:
My solution is right click “Computer” icon -> “Manage”
-> “Services and Applications” -> “Services”
-> “Windows Search” -> right click -> “Properties”
-> Change “Startup Type: Automatic” to “Startup Type: Disable”
-> Click on “Stop”.
That should stop annoying services from make useless calculation :lol: :lol: :lol:

One more thing is the windows search it was rubbish in vista and it rubbish to in 7
But in XP superb files searching capabilities

Have fun in 7 B) B) B)

#64 Guest_Deepesh_*

Guest_Deepesh_*
  • Guest

Posted 10 September 2009 - 11:23 PM

System runs really slow with the blue-tooth mouse. I tried twice to verify this issue.

#65 Guest_tblount_*

Guest_tblount_*
  • Guest

Posted 15 September 2009 - 01:45 AM

There is something wrong with the Windows 7 file system that shows up frequently. It can't find programs in the Windows\system32 folder THAT ARE THERE.

I first saw this when setting up a VHD and bcdedit.exe wouldn't run... showing the errror message "not recognized as an internal or external command." AFTER I located it with the command from the root dir... attrib bcdedit.exe /s it WAS found and would run.

The next time was after installing a utility called xxclone (http://www.soft32.co...4-195001-1.html)

XXClone64.exe could never be found from the shortcut and it was pathed to windows\system32 and did not show up until I looked for it with the Attribute command.. (which I have found to be the most reliable file search program - over the years) After attrib xxclone64.exe /s found it in the system32 folder I could cd to the folder and it would run from the command prompt.

There are other examples but if anyone wants to test this and see if it's a problem unique to my computer because I have disabled some features to make it run faster.

For a huge list of tweaks I have collected, go to http://win7secrets.com

#66 Guest_Jonny_*

Guest_Jonny_*
  • Guest

Posted 27 September 2009 - 03:07 AM

*Bug Found: 9/26/09

Well, I've been looking for a way to report the issue to Microsoft, but it seems as though their reporting tool has been disabled. I am running Windows 7 Ultimate x64 Build 7600. 8 GB ddr 2 1200 ram core 2 quad 3.0 ghz processor with raedon 4870 x2 video card. The problem I have encountered is an issue with Zone Alarm Pro (ZASPSetup_90_083_000_en.exe) I ran the installation under windows vista sp2 comparability, and the installation seemed to go perfectly well. Everything went fine until I restarted my computer. After a system restart when zone alarm tried to load it failed I guess and my system became quite sluggish. Thinking wtf is going on, I opened my task manager to see 2000 processes open. The werfault.exe (windows error reporting as google told me :D) was opening thousands of times at one point it opened itself over 8000 times in like 15 seconds. This consumed all system memory as well as cpu usage leaving me no system resources to do anything. I tried to disable the werfault service through task manager however it was just automatically restarted within milliseconds. I restarted my computer with the reset button and proceeded to enter windows in safe mode and uninstall zone alarm. After uninstalling the application my system is running fine, hopefully somebody sees this and corrects the issue or explains how to avoid this issue.

-Jonny

#67 Guest_Anil Kumar_*

Guest_Anil Kumar_*
  • Guest

Posted 23 October 2009 - 08:52 AM

There is a bug for developers to develop applicaitons in windows 7. This will affect the end user with malfunctioning applications.
The file open/save like dialog that are inherited from CFileDialog are suspectible for this bug. Here is a link for this reported bug.

https://connect.micr...2&wa=wsignin1.0

#68 Guest_Mark Orzechowski_*

Guest_Mark Orzechowski_*
  • Guest

Posted 26 October 2009 - 04:59 PM

I have had an issue with something kind of annoying, but certainly not a show stopper. What amazes me is I reported the bug in Win7 beta and several release candidates and yet the problem still made it to the RTM product???

What happens on any new installation of Windows 7, Ultimate, Professional or Enterprise Edition is as soon as I add the desktop icons for Computer, Network or User's Files, I DO NOT select the control panel to be on the desktop, yet as soon as I apply these settings the control panel icon appears on the desktop. Usually for absolutely no reason at all in a short period of time a 2nd control panel icon appears on my desktop.

Now if you think that is weird wait until you hear this. I can probably live with the single instance of the control panel icon on my desktop, and have had to for almost a year now, but I certainy don't want 2 of them. If you delete the 2nd copy, it stays deleted for a short time and then as uninvited as the very first time it appeared, magically it's there again. Another reproduceable anomaly is if you decide you don't want even one control panel icon on your desktop and you delete the 2nd copy (which stays deleted at that moment) and then delete the first control panel icon, low and behold both control panel icons appear on the desktop simultaneously.

I can say that this is a very reproduceable problem that I have seen on several Dell desktop computers, notebooks as well as some VMware Desktop or Fusion installations of Windows 7. Why no one bothered to listen and address this when it has been reported through several layers of trial and error is beyond me.

#69 adrynalyne

adrynalyne

    Active WinMatrixian

  • Member
  • 903 posts

Posted 27 October 2009 - 10:58 PM

I cannot reproduce that issue.

#70 Guest_Mark Brown_*

Guest_Mark Brown_*
  • Guest

Posted 03 December 2009 - 04:16 AM

I get access denied messages when trying to save a file while it's open in the preview pane of windows explorer.

#71 Dr. Doom

Dr. Doom

    Active WinMatrixian

  • Member
  • 529 posts

Posted 06 January 2010 - 07:17 PM

Windows 7 64-bit comes with two Internet Explorers (yes, I know... Jesus!) one is 32-bit the other one is 64-bit, now imagine you want to go on YouTube to watch something... you need to install Flash Player, that's obvious, but the problem is that Adobe is too lazy to make a 64-bit version of it's own little shitty unstable Player, instead you have to install the 32-bit version, witch of course works only in the 32-bit version of your two Internet Explorers, BUT (yes, there is more) for some unknown reason IE 32 crashes almost every time you try to do anything that has to do with Flash (about 80% of all web pages on the World Wide Web LOL). I was like "duh it's from Microsoft, what did you expect" but I was wrong, it's happening in Firefox too. However I managed to "force" it too work. It's not a perfect solution but it's the best I can do at this moment...

1. Uninstall Adobe Flash Player & ActiveX
2. Install Google Chrome (I'll tell you later why)
3. Open YouTube and if asked for Flash, install it
4. Copy the entire "Macromed" folder from SysWOW64 to System32 (both located in the Windows folder)
5. Restart

Now to Chrome, for some reason if you continue using IE or Firefox it will ask you to install Flash, but with Chrome this isn't the case be course you installed Flash via it (if you do it with any other it won't work as before). The explanation of this scenario is unknown to mankind and from what I heard, I'm not the only one with that problem. The problem will probably be fixed when Adobe stops fooling around and do something. For now, everything works fine, but it's ridiculous that I had to do all that just to get it to work.

#72 Skywalker666

Skywalker666

    My First Post!

  • Members
  • 1 posts

Posted 12 January 2010 - 07:47 PM

Hello all.

I use Windows 7 pro, 64 bits, upgraded from windows vista.
I noticed two bugs.

The first one isn't really annoying. It's when you set the windows toolbar to automatically hide, it does, but there remains a one-pixel-wide line above icons notifying open windows.
I can't take a screenshot, too thin. :P

The second is far more annoying. Sometimes, after the computer came out of sleep mode, when I press one key for long, the screen freezes until I release the key. It does so with every key, but when the key is released, its effect is applied, taking into account the duration of the keystroke. It's very annoying, it for example applies to arrows when trying to move in a text, or to backspace... Or even to arrows in games. note that sometimes, in games, the bug comes with a weird sound.
I guess it's a problem with my keyboard's drivers, but I use a laptop and they are supposed to be up to date.

I didn't find any cure else than restarting the computer everytime.

#73 Guest_vicky_*

Guest_vicky_*
  • Guest

Posted 08 April 2010 - 03:21 AM

inter net security is not updating in windows 7 ............... any internet security.... pls HELP me some .........one :cry:

#74 Guest_ConfusedUser_*

Guest_ConfusedUser_*
  • Guest

Posted 16 August 2010 - 06:07 PM

I bought a Sony Vaio yesterday and it came pre-loaded with Windows 7 Home Edition.

I set my password and jumped through all the regular hoops associated with running a new laptop and then shut it down and went about other business.

About an hour later I turned the system back on and entered my password but the computer froze as Windows 7 was loading. I tried rebooting the system and again got the same result.

I called the tech support line provided for coverage under the plan I purchased and followed their advice but nothing worked. They were at a loss as to what to do and suggested that it could be a Windows 7 related probelm.

Is this a common problem?

#75 Guest_Saqib_*

Guest_Saqib_*
  • Guest

Posted 18 November 2010 - 05:42 AM

Your Website is very useful. Thank you so much for providing plenty of practical content. I will bookmark your blog siteand will be without doubt coming back. Once again, I appreciate all your work and also providing a lot awesome ideas to the audience.

#76 Guest_Chris_*

Guest_Chris_*
  • Guest

Posted 05 May 2011 - 03:41 PM

When opening Window's explorer it locks. Cannot get rid of it. Have to pull the plug. Intermittent - problem -- not all the time.

#77 Dr. Doom

Dr. Doom

    Active WinMatrixian

  • Member
  • 529 posts

Posted 05 May 2011 - 07:19 PM

I hate guests...

Want to comment?

Register or Sign In to go completely ad-free!



Also tagged with one or more of these keywords: windows 7, bug