Jump to content


Photo
- - - - -

windows 7 slow internet speed???

windows 7

  • Please log in to reply
41 replies to this topic

#1 jim_dnb

jim_dnb

    New WinMatrixian

  • Member
  • 45 posts

Posted 06 January 2009 - 12:13 PM

hi, I just installed windows 7 build 7000 on my father's pc

, it is also installed on my notebook and my pc, and is working very wel, and i have a very high download speed.

but on my father his pc,the download speed is very slow, (80kbyte/sec)
it is connected tough the internet trough a linksys wireles-g adapter, is that the reason why it is slow?
I already reinstalled the driver, but with no result.


i hope someone can help me



#2 tambolino

tambolino

    New WinMatrixian

  • Members
  • 2 posts

Posted 06 January 2009 - 07:21 PM

hi, I just installed windows 7 build 7000 on my father's pc

, it is also installed on my notebook and my pc, and is working very wel, and i have a very high download speed.

but on my father his pc,the download speed is very slow, (80kbyte/sec)
it is connected tough the internet trough a linksys wireles-g adapter, is that the reason why it is slow?
I already reinstalled the driver, but with no result.


i hope someone can help me


Hi, i'am italian, and sorry for my scholastic english!!
i work in TELECOM ITALIA and every day install network and internet connection, if your father's PC has internal wireless speed is the same that LAN connection, but with wifi adapter you loss more speed!!

#3 Gragier_521

Gragier_521

    WinMatrixer

  • Member
  • 1,767 posts

Posted 06 January 2009 - 07:47 PM

is that the reason why it is slow?

it's a beta version, duh!

#4 jim_dnb

jim_dnb

    New WinMatrixian

  • Member
  • 45 posts

Posted 06 January 2009 - 09:17 PM


hi, I just installed windows 7 build 7000 on my father's pc

, it is also installed on my notebook and my pc, and is working very wel, and i have a very high download speed.

but on my father his pc,the download speed is very slow, (80kbyte/sec)
it is connected tough the internet trough a linksys wireles-g adapter, is that the reason why it is slow?
I already reinstalled the driver, but with no result.


i hope someone can help me


Hi, i'am italian, and sorry for my scholastic english!!
i work in TELECOM ITALIA and every day install network and internet connection, if your father's PC has internal wireless speed is the same that LAN connection, but with wifi adapter you loss more speed!!



yeah, but before I installed win7, windows XP was installed on his system, and then it worked very fast, with no problems

its probably because it's just a beta system :)

#5 henrydtv

henrydtv

    Super WinMatrixian

  • Member
  • 1,111 posts

Posted 06 January 2009 - 09:46 PM

is that the reason why it is slow?

it's a beta version, duh!

nailed it

#6 Eye Pie Rate

Eye Pie Rate

    Super WinMatrixian

  • Member
  • 2,180 posts

Posted 06 January 2009 - 10:13 PM

try reinstall 7, if not, wait for driver.

#7 Culprit

Culprit

    I live my life a quarter mile at a time.

  • Member
  • 817 posts

Posted 07 January 2009 - 02:28 AM

try reinstall 7, if not, wait for driver.


or be smart and wait for final release

#8 ruggb

ruggb

    New WinMatrixian

  • Members
  • 2 posts

Posted 09 January 2009 - 11:24 PM

java script:emoticon(':no:',%20'smid_12')
YA GOTTA KNOW THIS WAS POSTED IN A VISTA FORUM IN OCTOBER 2006

Run following command from Admin-level command line prompt solved the problem. I think Microsoft will fix this problem. Is that right?

netsh int tcp set global autotuninglevel=disabled


Do it anyway, it worked for me - went from 80kbps to 5800+kbps on www.speedtest.fdn.com
SOOOO much for M$ fixes.

THEN the next time I tried it it was only 900kbps

this on a computer that was running XP at 6000kbps.

7 is installed on a different drive.

Edited by ruggb, 10 January 2009 - 12:12 AM.


#9 ruggb

ruggb

    New WinMatrixian

  • Members
  • 2 posts

Posted 10 January 2009 - 04:49 AM

OK, I found two wireless adapters configured.
one is a virtual windows adapter which I have no idea why, how.
I disabled that and the speed is back to 6900kbps max dnld from Ft Lauderdale consistently on cable.

of course time will be the judge.

#10 Helmet12

Helmet12

    New WinMatrixian

  • Members
  • 3 posts

Posted 16 January 2009 - 01:37 AM

I have this problem too but I can't find any wireless network adapters and that CMD command doesn't work either. Can someone please explain to me how to fix this?

#11 bigs4610

bigs4610

    My First Post!

  • Members
  • 1 posts

Posted 16 January 2009 - 07:06 AM

I have this problem too but I can't find any wireless network adapters and that CMD command doesn't work either. Can someone please explain to me how to fix this?


same here.
i did the command and got the OK message but there ie no increase in speed.
should i restart my pc?

#12 Helmet12

Helmet12

    New WinMatrixian

  • Members
  • 3 posts

Posted 16 January 2009 - 05:47 PM

Restarting won't help. I did that then checked my speed and nothing changed and for some reason it's slowing down my download speed for entire network! Xbox Live, a computer with XP, and this one.

Edited by Helmet12, 16 January 2009 - 05:55 PM.


#13 Helmet12

Helmet12

    New WinMatrixian

  • Members
  • 3 posts

Posted 17 January 2009 - 12:48 AM

OMG It worked I think that command prompt thing worked! After a day my internet speed is back up to 10Mbits. I'm so happy now.

#14 Guest_jacques_*

Guest_jacques_*
  • Guest

Posted 10 August 2009 - 11:47 PM

i had the same problem. i tryed many things, Qos etc... nothing worked. finally got my speed back by changing the driver of my network adapter (i know i should have done it first, duh).
hope this helps

#15 Guest_Donal_*

Guest_Donal_*
  • Guest

Posted 21 August 2009 - 02:12 PM

You need to turn off Remote Differential Compression
http://www.windowsre...al-compression/

#16 Guest_Dennis_*

Guest_Dennis_*
  • Guest

Posted 01 November 2009 - 03:51 PM

I had terrible slow wifi download issues when I hooked up a Windows 7- Sony Vaio at my house. I finally just powered off the access point and went it went back on everything was great.

#17 Guest_-Spz_*

Guest_-Spz_*
  • Guest

Posted 09 November 2009 - 02:23 AM

I recently upgraded to the final release of Windows 7 Home Premium. All download speeds were between 1% and 10% of normal. After trying everything listed on this site, and things from several other sites. I was finally able to narrow it down to my HDMI cable coming in contact with the antenna for my wireless card. I don't know if this is just a cable with poor insulation but I made sure they we separated and now have a perfect connection again.

I did not have any issue with Vista so I attributed this to some new wireless management, but it turns out that because I pulled the PC out from under my TV while installing 7 and pushed it back in the cable came in contact with the antenna. Drove me crazy!!!

#18 Guest_JUSTme_*

Guest_JUSTme_*
  • Guest

Posted 14 November 2009 - 02:38 AM

okay, so i was having tons of trouble...just got windows 7 and it was slower than vista!
that comand line up top works, so run that, it makes it sooo much faster.
if your screen is freezing up online, check for the "optimize internet explorer 8" it fixed all my problems :D

#19 Guest_KO_*

Guest_KO_*
  • Guest

Posted 27 November 2009 - 03:24 AM

After trying every solution on the web, here is the solution that I found really effective: Set your NIC’s duplex setting to “HALF” not FULL. Ex. If your on a 100mb network, set the problem machines to 100mb Half Duplex.

Before running this fix, my WAN/LAN was 1.5 mb/s / 100 KB/s – horrible!
After: 19/75 mb/s! A 13x/7500x fold increase!

“Don’t care how/why it works, just that it works!”

#20 Guest_czc61307659_*

Guest_czc61307659_*
  • Guest

Posted 13 January 2010 - 01:35 PM

Slow problem is a common event for Windows user. Microsoft claimed that:"No matter how fast or shiny computers might be when they're new, they all seem to get slower over time."

Windows built-in a lot of services and startup item start with system. So if you want a faster windows, you need to disable some of them first.

<Spam removed by admin>

Want to comment?

Register or Sign In to go completely ad-free!