Jump to content


Photo
* * * * * 1 votes

Windows 7 Beta1 Build 7000 Leaked!


  • Please log in to reply
66 replies to this topic

#21 splitfire

splitfire

    WinMatrixian

  • Member
  • 154 posts

Posted 27 December 2008 - 07:21 PM

I'm in the UK and I'm averaging 890 KBs!

INSTALLED BETA 1!!!!!
Install took 13 minutes :o

First Screen:
Posted Image


do you have problems with audio drivers??? cuz i isntalled time ago build 6801 on my laptop and doenst reconize conexant HD audio drivers from vista

#22 yanike

yanike

    I am YM. If you don't know me, you will.

  • Global Moderator
  • 4,631 posts

Posted 27 December 2008 - 07:33 PM

4 hours until download is complete :)

Won't test until tomorrow though. Got an all day schedule of going out and big partying tonight!

#23 binzoo

binzoo

    Active WinMatrixian

  • Member
  • 447 posts

Posted 27 December 2008 - 08:13 PM

@binzoo add these trackers for more seeders:

http://vip.tracker.thepiratebay.org/announce
http://denis.stalker.h3q.com:6969/announce
http://tracker.prq.to/announce

Then stop the torrent, do a hash check (Force Re-Check in uTorrent), and try again.


Will do, thanks ^_^

I think we got confused somewhere along the thread. My download speed is 3.2mps so downloading 1GB takes around 5 minutes but my torrent speed was slow. Thanks to Rick I think my speed should increase after I add the trackers.

Edited by binzoo, 27 December 2008 - 08:18 PM.


#24 manneman

manneman

    WinMatrixian

  • Member
  • 64 posts

Posted 27 December 2008 - 09:35 PM

To get the gadgets to work in Windows 7 you have to activate UAC... won´t work otherwise.

Windows 7 Beta 1 works even faster than build 6956. Remains to be seen if the bugs in IE8 has been fixed...

Mange, Seden

#25 arkanbh

arkanbh

    WinMatrixian

  • Member
  • 212 posts

Posted 27 December 2008 - 09:44 PM

its very fast !!!

but ' activation '.....

very good o.s fast

i downloading in link msdn

i have http/ too :P

:rolleyes:

Edited by arkanbh, 27 December 2008 - 10:42 PM.


#26 pakistanipower

pakistanipower

    WinMatrixian

  • Member
  • 179 posts

Posted 27 December 2008 - 10:29 PM

i got a server in uk, and dl is about 90kb, and i have dedicated server..

what msdn link you guys talking about? any pm me?

#27 splitfire

splitfire

    WinMatrixian

  • Member
  • 154 posts

Posted 28 December 2008 - 02:47 AM

so.... nobody is having problems with conexant HD audio drivers?

#28 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 28 December 2008 - 03:15 AM

I have a small question :huh: Win7 came from USA but american cannot leak it :ph34r: Why can Chinese leak these build ?

#29 PRATOSH

PRATOSH

    WINMATRIX DEVELOPER.

  • Member
  • 563 posts

Posted 28 December 2008 - 04:49 AM

hey cant see the difference between prebeta and beta.

#30 FalseAgent

FalseAgent

    your average joe (tm)

  • Elites
  • 6,694 posts

Posted 28 December 2008 - 06:20 AM

so.... nobody is having problems with conexant HD audio drivers?


I think as of now, everyone is still using the vista drivers for win7 (it should work, especially since M$ is giving respect to backward compatibility and they're not changing the undying structure of the OS). If yours didn't work, then sorry man.

#31 Frylock86

Frylock86

    WinMatrixian 1337

  • Member
  • 3,075 posts

Posted 28 December 2008 - 08:16 AM

Windows Vista is better than Windows 7 on my asus EEE Pc.


I just sacrificed my Vista installation on my netbook, I gotta tell you, I'm regretting doing so. Windows 7 is considerably slower, takes an additional 20 seconds to boot, drivers will not install. What the heck is going on here?


1.6 GHz Intel Atom
2 GB RAM

#32 zahmad

zahmad

    zahmad

  • Member
  • 383 posts

Posted 28 December 2008 - 08:29 AM

Thats because ASUS doesn't have any drivers ready for Windows 7 yet...;)

Edited by zahmad, 28 December 2008 - 08:29 AM.


#33 manneman

manneman

    WinMatrixian

  • Member
  • 64 posts

Posted 28 December 2008 - 08:35 AM

so.... nobody is having problems with conexant HD audio drivers?



Download the Vista-drivers... they will work just fine.

Mange

#34 erazer007

erazer007

    Merchant of Death

  • Member
  • 264 posts

Posted 28 December 2008 - 08:37 AM

Downloading it right now.

#35 benjoe

benjoe

    New WinMatrixian

  • Members
  • 9 posts

Posted 28 December 2008 - 09:31 AM

Hi!

Somebody make a screenshoot about services, which one is started, automatic, enabled..., please

Thanks

#36 Eye Pie Rate

Eye Pie Rate

    Super WinMatrixian

  • Member
  • 2,180 posts

Posted 28 December 2008 - 12:27 PM

hey cant see the difference between prebeta and beta.


I don't see that big of a difference between Tiger and Leopard

Tiger=Posted Image
Leopard=Posted Image

Besides, Windows 7 is focusing on Performance rather than looks.

Edited by Eye Pie Rate, 28 December 2008 - 12:29 PM.


#37 arkanbh

arkanbh

    WinMatrixian

  • Member
  • 212 posts

Posted 28 December 2008 - 01:05 PM


hey cant see the difference between prebeta and beta.


Besides, Windows 7 is focusing on Performance rather than looks.


Yep...w7 focalized in speed, and security...he downloading of updates is fast.

BUT the ie8, crashes everytimes in google mail.

but is very very very fast !!!

i like in my second hd..the rearm works :) and the remove 'watermark' too

#38 Eye Pie Rate

Eye Pie Rate

    Super WinMatrixian

  • Member
  • 2,180 posts

Posted 28 December 2008 - 01:17 PM

IE8 is a Beta running on a Beta if you DONT come across any problems, you are lying :D

#39 arkanbh

arkanbh

    WinMatrixian

  • Member
  • 212 posts

Posted 28 December 2008 - 01:31 PM

IE8 is a Beta running on a Beta if you DONT come across any problems, you are lying :D


the ie8 crash in vids flash (redtube, xtube, and gmail themes) in the rest, its okay.

ah, in my amateur xxx its okay, easyshare, rapidshare...

#40 Eye Pie Rate

Eye Pie Rate

    Super WinMatrixian

  • Member
  • 2,180 posts

Posted 28 December 2008 - 01:55 PM

LMAO

I'll try it on RedTube see if it crashes for me :D
EDIT:

Doesn't crash for me on RedTube, even in fullscreen.
Trying xTube...

Edit:
Nope xTube doesn't crash it either, even in fullscreen

Trying gMail...

Edit: gMail Themes doesn't load for me, i can still read and write emails though.

What build of Windows 7 are you using and are you using 64-bit or 32-bit.

P.S Use Chrome anyway ...

Edited by Eye Pie Rate, 28 December 2008 - 02:03 PM.


Want to comment?

Register or Sign In to go completely ad-free!