Jump to content


Photo
- - - - -

Win 7 can't play srt subtitle? New Boot Model win 7


  • This topic is locked This topic is locked
22 replies to this topic

#1 jakakecu

jakakecu

    New WinMatrixian

  • Member
  • 27 posts

Posted 23 December 2008 - 10:29 AM

Posted Image
any one...
help plss

New boot, Verbose Mode @ Normal booting

Posted Image
sorry neewbee :(

Edited by jakakecu, 23 December 2008 - 10:44 AM.


#2 jakakecu

jakakecu

    New WinMatrixian

  • Member
  • 27 posts

Posted 23 December 2008 - 10:40 AM

No One replay,..... :(


Posted Image

Lighter Glow hover superbar follow mouse movement??
bottom only.

Edited by jakakecu, 23 December 2008 - 10:41 AM.


#3 Eye Pie Rate

Eye Pie Rate

    Super WinMatrixian

  • Member
  • 2,180 posts

Posted 23 December 2008 - 10:57 AM

What build of Windows 7 do you have?

BTW
You are one nerdy girl :P (joke, incase you are like some people and cant tell)

Edited by Eye Pie Rate, 23 December 2008 - 10:57 AM.


#4 Syzygy

Syzygy

    Zing.

  • Member
  • 3,470 posts

Posted 23 December 2008 - 11:33 AM

Sorry I didn't get any of that.

#5 Abhi

Abhi

    Geek...

  • Member
  • 1,113 posts

Posted 23 December 2008 - 12:00 PM

@jakakecu,
Are you trying to say that the sub-titles don't show-up in Windows Media Player in Windows 7?
Have you tried right clicking the video and ticking the option to show them?

And what's with Verbose Mode @ Normal booting? Can you be more explanatory? This isn't new, if that's what you meant to say.

And about the 'Color Hot-Track' in the new taskbar,
it works by dynamically abstracting the color values of the application icon to find the most dominant RGB value. So when you hover it over the icon, the glow changes according to the icon color.

#6 jakakecu

jakakecu

    New WinMatrixian

  • Member
  • 27 posts

Posted 23 December 2008 - 12:22 PM

@jakakecu,
Are you trying to say that the sub-titles don't show-up in Windows Media Player in Windows 7?
Have you tried right clicking the video and ticking the option to show them?

And what's with Verbose Mode @ Normal booting? Can you be more explanatory? This isn't new, if that's what you meant to say.

And about the 'Color Hot-Track' in the new taskbar,
it works by dynamically abstracting the color values of the application icon to find the most dominant RGB value. So when you hover it over the icon, the glow changes according to the icon color.



I have tried it but still can not. avi files is used . If a DVD has never been tried.

looks Safe Mode + Normal Mode = i dont have camera to pick that.
--->verbose[list file boot like safe mode] but u login @ Normal boot

#7 Abhi

Abhi

    Geek...

  • Member
  • 1,113 posts

Posted 23 December 2008 - 12:39 PM

--->verbose[list file boot like safe mode] but u login @ Normal boot

I know about that. It shows all the files at the time of boot. What I said was, that, it is not new. It is same in Vista as well.

#8 M.Sudoku

M.Sudoku

    Super Duper WinMatrixian

  • Member
  • 2,191 posts

Posted 23 December 2008 - 12:46 PM

Why don't you use GOM Player or MPC for watching DVDRips? These players come with various options for subtitles.

#9 jakakecu

jakakecu

    New WinMatrixian

  • Member
  • 27 posts

Posted 23 December 2008 - 01:21 PM

Why don't you use GOM Player or MPC for watching DVDRips? These players come with various options for subtitles.

i tried MPC and works, but cant automatic load. Manualy i add that :D

Posted Image

i love this feature

Edited by jakakecu, 23 December 2008 - 01:43 PM.


#10 arkanbh

arkanbh

    WinMatrixian

  • Member
  • 212 posts

Posted 23 December 2008 - 01:40 PM

even the title of legend and film should be equal, and the package of codecs that use the w7 is kazaa mega codec, with the KMPlayer.

#11 AMIRZ

AMIRZ

    Loyal Member and Friend

  • Member
  • 2,033 posts

Posted 23 December 2008 - 10:41 PM

Sorry off topic "Konsep Grouping juga terjadi di recent file"? Btw are you from Indonesia too? (seems that you are) :P lol nice to meet you here in WM jakakecu :) cheers

#12 jakakecu

jakakecu

    New WinMatrixian

  • Member
  • 27 posts

Posted 11 January 2009 - 10:07 AM

Still same problem WMP12 Wont play srt file.. @ 25fps Movie Avi, but @ 23fps movie avi can play srt and show the subtile.

any can explain that?

Region?

#13 Nemesis777

Nemesis777

    WinMatrixian

  • Member
  • 94 posts

Posted 11 January 2009 - 12:10 PM

Try BS.Player..it works for me! ;)

#14 thorden

thorden

    Active WinMatrixian

  • Member
  • 291 posts

Posted 11 January 2009 - 03:18 PM

If you want to use a .srt file as subtitle in Windows Media Player you have to get K-lite Codec pack or some other codec pack. If you do have that and you still have the same problem it is possible that some of the codecs are broken so try reinstalling it.

Or try to use VLC media player.

Grtz

#15 herbert7890

herbert7890

    WinMatrixian

  • Member
  • 161 posts

Posted 12 January 2009 - 04:19 PM

i cant get subs to work on windows 7 media player either. i got all codecs and they work on other players, so it is a bug with windows media player 12 i believe

#16 jakakecu

jakakecu

    New WinMatrixian

  • Member
  • 27 posts

Posted 26 February 2009 - 03:40 PM

Fix :

takeOwn ,rename mfpmp.exe



c:/windows/system32/mfpmp.exe

#17 AMIRZ

AMIRZ

    Loyal Member and Friend

  • Member
  • 2,033 posts

Posted 26 February 2009 - 04:06 PM

Fix :

takeOwn ,rename mfpmp.exe



c:/windows/system32/mfpmp.exe


Sorry but rename it to what? :blink:

#18 Abhi

Abhi

    Geek...

  • Member
  • 1,113 posts

Posted 26 February 2009 - 04:20 PM


Fix :

takeOwn ,rename mfpmp.exe



c:/windows/system32/mfpmp.exe


Sorry but rename it to what? :blink:

Rename it to "Please Play The Subtitles.exe" :D

#19 jakakecu

jakakecu

    New WinMatrixian

  • Member
  • 27 posts

Posted 26 February 2009 - 05:14 PM

mfpmp.exe ----------> mfpmp1.exe

Posted Image

#20 AMIRZ

AMIRZ

    Loyal Member and Friend

  • Member
  • 2,033 posts

Posted 26 February 2009 - 05:44 PM

Thanks 4 the info :)

Want to comment?

Register or Sign In to go completely ad-free!