Jump to content


Photo
- - - - -

Windows 7 and geforce 9600 gt 512


  • Please log in to reply
2 replies to this topic

#1 tritonas00

tritonas00

    New WinMatrixian

  • Members
  • 7 posts

Posted 03 December 2008 - 09:45 PM

Hi!I got the 6801 iso i burned it but when i boot from it the system just restarts and shows nothing.So i mounted the iso inside windows xp with daemon tools and started the installation from there to enother hard disk.All seemed to be ok and after i rebooted from the new hard disk(where i installed win 7) it finishes setup ok.BUT i cant install the drivers for my graphics card-MSI N9600GT-T2D512-OC 512MB PCI-E RETAIL.I try to install the windows vista drivers it installs ok but when i reboot i am stuck with 8bit color and a very small resolution.The device manager says the the device cannot find enough resources to use.So windows 7 pre-beta isn't compatible with 9600 geforce?I thought that windows vista drivers are compatible with windows 7.

Any suggestions?

(sorry for bad english)


SOLVED

Edited by tritonas00, 11 December 2008 - 05:08 AM.


#2 Syzygy

Syzygy

    Zing.

  • Member
  • 3,470 posts

Posted 04 December 2008 - 12:06 AM

There are drivers available here:

http://catalog.updat...c4-9edaa0a36a8b

You will need to be on Internet Explorer, otherwise M$ doesn't let you in.

EDIT: Some Vista Drivers will not work on Windows 7. I Learnt that when my Vista Fingerprint drivers F*cked my Win7 up a bit.

Edited by StickwithXP, 04 December 2008 - 12:10 AM.


#3 Laguna

Laguna

    Active WinMatrixian

  • Member
  • 830 posts

Posted 04 December 2008 - 12:10 AM

I had drivers problems when I started using 7. Then I tried 'Search Online Drivers' and it was automatically solved. ;)

Want to comment?

Register or Sign In to go completely ad-free!