Jump to content


Photo
- - - - -

Something wrong with my superbar ??


  • Please log in to reply
5 replies to this topic

#1 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 16 November 2008 - 09:06 AM

Not show quick launch :)

Posted Image

But when I restart my computer, quick launch alway shows :no:

Posted Image

Someone can fix it. Thank you very much :rolleyes:

#2 Mheltin

Mheltin

    Active WinMatrixian

  • Member
  • 491 posts

Posted 16 November 2008 - 09:32 AM

Not show quick launch :)

Posted Image

But when I restart my computer, quick launch alway shows :no:

Posted Image

Someone can fix it. Thank you very much :rolleyes:

Look's like your using Win 7 6801 as your main OS?

#3 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 16 November 2008 - 09:39 AM

Look's like your using Win 7 6801 as your main OS?


Testing :lol: My main Os: XP, I will skip Vista and using Win7 :rolleyes:

#4 Syzygy

Syzygy

    Zing.

  • Member
  • 3,470 posts

Posted 16 November 2008 - 12:10 PM

Heh, mine doesn't even have Aero because the WDDM drivers are way to buggy and dont feel like working.

:(

#5 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 16 November 2008 - 01:07 PM

Edit: Ok! Disable quick launch in regedit. It does't show again :D

Heh, mine doesn't even have Aero because the WDDM drivers are way to buggy and dont feel like working.

:(


Try to update. I have 3 driver. Hope you find it :lol:

Posted Image

Edited by kyosan, 16 November 2008 - 01:58 PM.


#6 Syzygy

Syzygy

    Zing.

  • Member
  • 3,470 posts

Posted 16 November 2008 - 02:15 PM

Already tried that, the Pre-Release WDDM Drivers are hopeless.

Want to comment?

Register or Sign In to go completely ad-free!