Jump to content


Photo
- - - - -

[How] Enable New Taskbar on Windows 7, Change the build tag from 6801


  • Please log in to reply
10 replies to this topic

#1 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 02 November 2008 - 03:12 AM

May be superbar is disable. So, we can enabe it ?? :rolleyes:

I found "Windows 7 6801 New Taskbar Enabler".

Transformation Pack : 6801 to 6933 [link removed]

How to do permission for user32.dll.mui?? Change theme for Windows 7??

Sorry for many question :ph34r: and thanks for your reply :P

#2 Secured Tim

Secured Tim

    Call me Tim

  • Member
  • 2,085 posts

Posted 02 November 2008 - 03:33 AM

There is no superbar in build 6801.

#3 Syzygy

Syzygy

    Zing.

  • Member
  • 3,470 posts

Posted 02 November 2008 - 10:59 AM

You can remove the build tag easily.

Send me a copy of the user32.dll.mui from your Win7, and i'll remove the text/watermark of the Build version.

#4 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 02 November 2008 - 11:33 AM

Ok. Thanks you ;) I replace them with windows Xp (dual boot) :lol:

#5 obavjestenja

obavjestenja

    WinMatrixian

  • Member
  • 89 posts

Posted 03 November 2008 - 01:06 AM

Released :woot: :woot: :woot:

[link removed]

new taskbar :woot:

#6 obavjestenja

obavjestenja

    WinMatrixian

  • Member
  • 89 posts

Posted 03 November 2008 - 02:04 AM

guys :woot:

Superbar Enabled in 6801

#7 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 03 November 2008 - 02:27 AM

Wow wow wow wow :woot: :woot: :woot: :woot: . Amazing :o :P :P . Try it, right now. :lol: ;) :P

Thanks for the tip obavjestenja

#8 Rahvi99

Rahvi99

    New WinMatrixian

  • Members
  • 5 posts

Posted 04 November 2008 - 12:42 PM

You can remove the build tag easily.

Send me a copy of the user32.dll.mui from your Win7, and i'll remove the text/watermark of the Build version.


EDIT POST!!

See post below for fix I found... ;)

Edited by Rahvi99, 04 November 2008 - 01:24 PM.


#9 Rahvi99

Rahvi99

    New WinMatrixian

  • Members
  • 5 posts

Posted 04 November 2008 - 01:23 PM

OK, I found the fix... thank you..

[link removed]

Please let me know if it works for you too :)

#10 kyosan

kyosan

    Active WinMatrixian

  • Member
  • 770 posts

Posted 04 November 2008 - 02:23 PM

I use ResTuner, finding "6801", It will show you "build tag" and you can config it.

#11 Laguna

Laguna

    Active WinMatrixian

  • Member
  • 830 posts

Posted 16 November 2008 - 11:16 PM

OK, I found the fix... thank you..

[link removed]

Please let me know if it works for you too :)


It isn't available now...

Want to comment?

Register or Sign In to go completely ad-free!