Jump to content


Photo
* * * * * 1 votes

Extended - Chrome STANDALONE PORTABLE EXE


  • This topic is locked This topic is locked
24 replies to this topic

#21 babygiorgio1

babygiorgio1

    WinMatrixian

  • Member
  • 106 posts

Posted 19 February 2009 - 05:03 PM

did u test it?
it doesnt work.
im not crazy with the new theme. is there a way to change it back to the original one?

Edited by babygiorgio1, 19 February 2009 - 05:06 PM.


#22 Lord Devrexster

Lord Devrexster

    Hardcore Winmatrixcian

  • Member
  • 999 posts

Posted 19 February 2009 - 05:31 PM

did u test it?
it doesnt work.
im not crazy with the new theme. is there a way to change it back to the original one?


Tested on Vista, XP and 7 beta(build 7000)

"It doesnt work" meaning which doesnt work ??. Plz be a bit more specific :yes: . It IS running isnt it, coz u saw the theme ... Run as administrator. And also try to launch it from the folder...

Ofcourse u can always copy and replace the original default.dll back into the "themes" folder to get original theme back

#23 babygiorgio1

babygiorgio1

    WinMatrixian

  • Member
  • 106 posts

Posted 21 February 2009 - 12:52 PM

im using vista x64
it loads but it wont allow me to browse. i get a message saying
aw snap!
something went wrong while displaying this webpage...
i tried multiplie sites but i keep getting that error.
one more thing to note, in your 1.xx version, the portable exe didnt extract itself and make a folder on the location (in this case my desktop) while this one does. any way to fix that?

#24 henrydtv

henrydtv

    Super WinMatrixian

  • Member
  • 1,111 posts

Posted 21 February 2009 - 01:49 PM

how do i change the theme?? it's butt ugly

#25 Lord Devrexster

Lord Devrexster

    Hardcore Winmatrixcian

  • Member
  • 999 posts

Posted 21 February 2009 - 02:00 PM

im using vista x64
it loads but it wont allow me to browse. i get a message saying
aw snap!
something went wrong while displaying this webpage...
i tried multiplie sites but i keep getting that error.
one more thing to note, in your 1.xx version, the portable exe didnt extract itself and make a folder on the location (in this case my desktop) while this one does. any way to fix that?


OOPS !! This is not for x64 architecture.

Yes the folder thing is expected - read the first post - I changed the working a bit. This folder is completely portable. U can delete the downloaded exe and launch it by using "Launcher.exe" present in the folder.



how do i change the theme?? it's butt ugly


Seems like nobody likes the new theme :P

Its perfectly easy to go back to the original theme. Most people here know how to. U need to replace the default.dll in the "themes" folder with the orginal dll. If dontr have the original dll just let me know ...

Want to comment?

Register or Sign In to go completely ad-free!