Jump to content


Photo
- - - - -

[Shell Pack] Gant 2 Ocean


  • Please log in to reply
45 replies to this topic

#21 Red Killer Sira

Red Killer Sira

    Sira

  • Member
  • 864 posts

Posted 08 July 2004 - 01:23 PM

Very nice shell pack. Good job (Y)

#22 Le_Singe

Le_Singe

    New WinMatrixian

  • Members
  • 4 posts

Posted 08 July 2004 - 11:13 PM

Devil, those icons are sick. Explorer looks way better now.
What other programs are you running in those screen shots for the taskbar and the large icons at the bottom (is that a docking app?)?
Keep up the good work,
Le Singe

#23 Fizical

Fizical

    WinMatrixian

  • Member
  • 128 posts

Posted 09 July 2004 - 02:54 AM

those screenshots are not his.

they are made by the original creator of the gant 2 ocean shell pack. a french guy who goes by the name Jeromebzh

he is a gantaholic so you'd need to contact him. he is on the forums are neowin.ner but not sure about here.

#24 Le_Singe

Le_Singe

    New WinMatrixian

  • Members
  • 4 posts

Posted 09 July 2004 - 04:34 AM

Thanks Fizical. I kind of figured it out. DLed the Metallic OSX skin and ObjectDock along with a Gant Icon Set (since I couldn't find where all the Icons were with Gant Ocean). Things look SICK now. My background doesn't match too well cuz I'm running my custom Big Brother 5 background (updated 3 times weekly) but once the season's over there will be no stopping my sick ass Desktop.
Thanks everyone
Le Singe

#25 raabhimself

raabhimself

    New WinMatrixian

  • Members
  • 4 posts

Posted 10 July 2004 - 02:27 AM

[FONT=Courier][SIZE=1][COLOR=blue]


I cannot get this to installl. Everytime I go to install it, it verifys the installer fine then i get the point to where i have to pick my language, but when i click ok it takes like 30 min or 40 min to load the actual setup. Then I choose all the extras to install then heres where the problem starts it says that its going and i knew it was going to take a while so i left my comp for like 8 or 9 hours and it froze i did this like 3 times and it still doesnt do anything.

CAN SOMEONE PLEASE HELP ME?!?!?!?!?!?

#26 ЀVÌ£ Ïñ Ðì§gû燎

ЀVÌ£ Ïñ Ðì§gû燎

    Wicked innocence

  • Member
  • 40 posts

Posted 10 July 2004 - 09:17 AM

:|

whats ur comp config? are u on a 286 or 386 ?

it shouldnt even take a minute to load and not more than 5 mins to install

#27 raabhimself

raabhimself

    New WinMatrixian

  • Members
  • 4 posts

Posted 10 July 2004 - 06:49 PM

im a little new to this, so i dont know exactly what u mean by 286 or 386. sorry.

#28 manneman

manneman

    WinMatrixian

  • Member
  • 64 posts

Posted 10 July 2004 - 07:16 PM

He´s just kidding with You. A 286 & 386 are both processors from the 20th century...really, really old. :P

What he means is that your process took too long. Something must be interfering with your system. As he wrote, the process itself should take a couple of minutes...

Take the time to clean up your sytem from garbage and close down all unesessary programs. And perhaps a viruscheck?

Good Luck! B)

#29 raabhimself

raabhimself

    New WinMatrixian

  • Members
  • 4 posts

Posted 10 July 2004 - 07:42 PM

oooooo hahahaha. i was thinking thats maybe what he was talkin about. actually i am still in the 20th century i am running on a 1998 gateway 400mhz 64mb ram i know i know its sad but what can i say i have no money for a new one just yet. but thanks man and hahahaha devil.

#30 raabhimself

raabhimself

    New WinMatrixian

  • Members
  • 4 posts

Posted 10 July 2004 - 08:17 PM

oooooooook now im pissed i tried everything. i cleaned all garbage files did spyware/adware scan and viruscheck plus cleaned up the registry and it still doesnt work.IM ALL OUT OF IDEAS!

#31 Fizical

Fizical

    WinMatrixian

  • Member
  • 128 posts

Posted 11 July 2004 - 05:33 AM

man that computer shouldnt even be running windows XP let alone a shell pack. the last thing you should be doing is going for eyecandy, you should be going for slick and minimal to try and gget a little speed out of that thing. you should be classic theme, 16bit colour display etc.. hell 256 colour that is far too old man.

#32 ЀVÌ£ Ïñ Ðì§gû燎

ЀVÌ£ Ïñ Ðì§gû燎

    Wicked innocence

  • Member
  • 40 posts

Posted 11 July 2004 - 07:32 AM

Im on a P3 1Ghz, 128 MB Ram, and it installs in a few minutes for me. You really need to upgrade ur comp :P

#33 manneman

manneman

    WinMatrixian

  • Member
  • 64 posts

Posted 11 July 2004 - 09:56 AM

I agree with Fizical...You shouldn´t even run xp on that computer. So just leave it at that. Even if You feel the need of changing the looks of it, the performance must be your priority in this case...

How cool is the visuals if the computer won´t work properly.

Wait until you can upgrad it....

Stay cool, man

Manneman B)

#34 geevans1

geevans1

    My First Post!

  • Members
  • 1 posts

Posted 13 July 2004 - 02:22 PM

:o

It looks soooooo awesome, just wish I could install it... I'm running SP 2 :(

Please, oh pretty please, make a sp2 version (YES, I AM BEGGING!)

#35 ЀVÌ£ Ïñ Ðì§gû燎

ЀVÌ£ Ïñ Ðì§gû燎

    Wicked innocence

  • Member
  • 40 posts

Posted 13 July 2004 - 07:13 PM

Hopefully if i get the time for SP2 RC2 I will. But I will definately do it for the final :)

#36 sharpenyourteeth

sharpenyourteeth

    New WinMatrixian

  • Members
  • 2 posts

Posted 18 July 2004 - 02:35 PM

this looks really cool, but whenever i try to install it the only things that change are my winRAR and notepad icons. (and yes i selected everything during the install). and also, when i go to uninstall it, those icons don't go back to the original. any ideas?

#37 ЀVÌ£ Ïñ Ðì§gû燎

ЀVÌ£ Ïñ Ðì§gû燎

    Wicked innocence

  • Member
  • 40 posts

Posted 18 July 2004 - 08:02 PM

well check if ur icons have changed to gant after u install buy right clicking a folder > properties > customize tab > change icon
check if have gant icons there. if so u need to rebuild icon cache - download Tweak UI

#38 sharpenyourteeth

sharpenyourteeth

    New WinMatrixian

  • Members
  • 2 posts

Posted 18 July 2004 - 09:01 PM

checked that. and all the icons are still the same after i installed it except for notepad and winrar. :huh:

#39 Screen Scratcher

Screen Scratcher

    Super WinMatrixian

  • Member
  • 1,489 posts

Posted 19 July 2004 - 03:46 PM

I think you have to empty your dll cache :whistle:

#40 Integrated System

Integrated System

    What?

  • Member
  • 1,820 posts

Posted 29 July 2004 - 05:11 PM

Downloaded long time ago, just installed the pack. It's awesome!

Want to comment?

Register or Sign In to go completely ad-free!