Jump to content


Photo
- - - - -

[help] Yahoo with Firefox


  • Please log in to reply
27 replies to this topic

#1 PsuJay311

PsuJay311

    New WinMatrixian

  • Member
  • 15 posts

Posted 19 June 2004 - 06:31 AM

OK, i just downloaded FireFox .9 today. Everything was working fine, then all of a sudden, it won't open the page i set as home. I was using my.yahoo.com, but now it woun't load it and says there is no data on the page? anyone know how to fix this? thanks for the help.

Jason

#2 missmissy

missmissy

    New WinMatrixian

  • Member
  • 44 posts

Posted 19 June 2004 - 01:53 PM

I can't get into my yahoo mail so maybe it is just a problem with yahoo and not the browser?

#3 PsuJay311

PsuJay311

    New WinMatrixian

  • Member
  • 15 posts

Posted 19 June 2004 - 05:06 PM

I can get onto Yahoo's main page, and to the mail section, but it won't open the my.yahoo.com page...

#4 missmissy

missmissy

    New WinMatrixian

  • Member
  • 44 posts

Posted 19 June 2004 - 05:20 PM

Sorry my dh and I cannot get past a login for yahoo so I thought that might be your problem too.

I can get to yahoo.com and the mail log in. As soon as I try to log in I get nothing. This is in IE and firefox. In firefox I get the no data on the page too.


Hope someone else can help you

Edited by missmissy, 19 June 2004 - 05:21 PM.


#5 U_Know

U_Know

    He who dares

  • Member
  • 57 posts

Posted 19 June 2004 - 06:31 PM

All as I know is that Yahoo have been having all sorts of problems with their services. I think they have had hardware failure.

Hope it works soon...

#6 PsuJay311

PsuJay311

    New WinMatrixian

  • Member
  • 15 posts

Posted 19 June 2004 - 06:35 PM

Yeah.. i'm thinking this is a problem with Yahoo. Right before i checked to see if anyone had responded any more, i put IE back in and tried that, and it still didn't work. Thanks for the help.

Edited by PsuJay311, 19 June 2004 - 06:35 PM.


#7 Kyuubi

Kyuubi

    Active WinMatrixian

  • Member
  • 544 posts

Posted 19 June 2004 - 10:40 PM

OK, i just downloaded FireFox .9 today. Everything was working fine, then all of a sudden, it won't open the page i set as home. I was using my.yahoo.com, but now it woun't load it and says there is no data on the page? anyone know how to fix this? thanks for the help.

Jason

it's true.... on this day, Yahoo had some hardware problems that slow their server twice in one day, so.... there is really nothing you can do about it... it should work in the next.....let's say 12 hours.

#8 FX Soldier

FX Soldier

    FX

  • Member
  • 1,677 posts

Posted 19 June 2004 - 10:47 PM

May be a bug of updated Yahoo! :whistle:

#9 missmissy

missmissy

    New WinMatrixian

  • Member
  • 44 posts

Posted 20 June 2004 - 02:08 AM

Anyone else having these problems? My friends on other boards say they aren't. <_< I still can't get into mine.

Edited by missmissy, 20 June 2004 - 02:09 AM.


#10 PsuJay311

PsuJay311

    New WinMatrixian

  • Member
  • 15 posts

Posted 20 June 2004 - 05:34 AM

I still can't get into my yahoo page. I've tried my computer with FireFox and IE and on my dad and sisters computer on IE and it still didn't work. I'm almost def sure this is a problem with Yahoo. hopefully they fix it soon

#11 Red Killer Sira

Red Killer Sira

    Sira

  • Member
  • 864 posts

Posted 20 June 2004 - 06:05 AM

Everything is working fine for me.

#12 Zezola

Zezola

    i have the style that makes you smile ®™

  • Member
  • 398 posts

Posted 20 June 2004 - 12:38 PM

100% working Firefox copy here. Using it right now.
PsuJay311, are you sure you're connected to the internet? :P

#13 missmissy

missmissy

    New WinMatrixian

  • Member
  • 44 posts

Posted 20 June 2004 - 02:25 PM

It must be a glitch with just some accounts. I still can't get in either. :(

#14 PsuJay311

PsuJay311

    New WinMatrixian

  • Member
  • 15 posts

Posted 20 June 2004 - 03:38 PM

Am i sure i am connected to the internet? i think the answer is self-evident....

#15 WinTrunix

WinTrunix

    WinTrunix

  • Member
  • 764 posts

Posted 20 June 2004 - 05:24 PM

are you sure you're connected to the internet? :P

LOL :lol:

I'm sure that the problem is with Yahoo not with Firefox :D

Edited by WinTrunix, 20 June 2004 - 05:25 PM.


#16 missmissy

missmissy

    New WinMatrixian

  • Member
  • 44 posts

Posted 21 June 2004 - 01:37 AM

Jason have you gotten back in yet? :no: I haven't!

#17 PsuJay311

PsuJay311

    New WinMatrixian

  • Member
  • 15 posts

Posted 21 June 2004 - 04:49 AM

nope, it still won't load. I can get my mail, so i'm not to worried. Hopefully it works again though..... Yahoo better be making their sites better if this is gonna be down this long

#18 missmissy

missmissy

    New WinMatrixian

  • Member
  • 44 posts

Posted 21 June 2004 - 01:45 PM

I can't get my mail. Do you have yours coming into your ISP account somehow? My dh said that there is a way but we don't know how.

#19 PsuJay311

PsuJay311

    New WinMatrixian

  • Member
  • 15 posts

Posted 21 June 2004 - 04:17 PM

just goto the main Yahoo page, and click on the mail button. It's been working for me. my.yahoo still won't open...

#20 missmissy

missmissy

    New WinMatrixian

  • Member
  • 44 posts

Posted 21 June 2004 - 05:58 PM

:( I still can't log onto my mail. I just asked a friend to try from her computer to see if it might be my computer, network or something.

Want to comment?

Register or Sign In to go completely ad-free!