Jump to content


Photo
* * * * * 3 votes

Windows Vista SP1 RTM Released


  • Please log in to reply
42 replies to this topic

#21 parry

parry

    Active WinMatrixian

  • Member
  • 710 posts

Posted 19 March 2008 - 07:36 AM

<_< Its not going to show up on anybodies windows update window because you probably have drivers installed that aren't compatible with sp1. Yeah thats right windows update checks the kind of drivers you have and determines if yours is compatible and if its not it won't show up until you download the latest drivers. Best thing to do is go to the microsoft website and download the file if you're impatient with your manufacturers timing in posting an updated driver:

http://www.microsoft...;DisplayLang=en


Is there anyway i can see which driver's are causing it to not show up?

#22 Blake Pender

Blake Pender

    Microsoft IT Professional

  • Member
  • 363 posts

Posted 19 March 2008 - 07:48 AM

No idea...

But has anyone reailsed that the offline version code of Vista SP1 is 6001.17028? When the RTM code is 6001.18000

And pictures around the internet are showing a pre-release license? I have opened it up and It has a Pre-release license

Weird...

#23 adrynalyne

adrynalyne

    Active WinMatrixian

  • Member
  • 903 posts

Posted 19 March 2008 - 08:06 AM

No idea...

But has anyone reailsed that the offline version code of Vista SP1 is 6001.17028? When the RTM code is 6001.18000

And pictures around the internet are showing a pre-release license? I have opened it up and It has a Pre-release license

Weird...



I think you got your wires crossed. Or you were phished.

I have been running SP1 for almost a month now. I installed the offline version on another laptop yesterday as soon as it was available to download.

Identical build numbers.

Edited by adrynalyne, 19 March 2008 - 08:07 AM.


#24 TheGreenMan

TheGreenMan

    GreenMan

  • Member
  • 1,635 posts

Posted 19 March 2008 - 08:33 AM

Just installed it! Works great!

#25 tipu

tipu

    WinMatrixian

  • Member
  • 86 posts

Posted 19 March 2008 - 09:10 AM

I too have installed via windows update it is there

#26 M.Sudoku

M.Sudoku

    Super Duper WinMatrixian

  • Member
  • 2,191 posts

Posted 19 March 2008 - 09:24 AM

Important links:
List of Hotfixes and Updates in Vista SP1
Notable Changes in Vista SP1
Release Notes for Vista SP1

#27 Lulis

Lulis

    WinMatrixian

  • Member
  • 67 posts

Posted 19 March 2008 - 09:57 AM

Computer does seem to be running a little better now thanks to the update.

#28 manbearpig16

manbearpig16

    WinMatrixian

  • Member
  • 90 posts

Posted 19 March 2008 - 11:29 AM

<_< Its not going to show up on anybodies windows update window because you probably have drivers installed that aren't compatible with sp1. Yeah thats right windows update checks the kind of drivers you have and determines if yours is compatible and if its not it won't show up until you download the latest drivers. Best thing to do is go to the microsoft website and download the file if you're impatient with your manufacturers timing in posting an updated driver:

http://www.microsoft...;DisplayLang=en


what? it showed up on mine with all sorts of drivers installed, dont say it wont show up on anybodies becauses theres several screens of it appearing all over this thread

Edited by manbearpig16, 19 March 2008 - 11:29 AM.


#29 BinaryChaos

BinaryChaos

    WinMatrixian

  • Member
  • 169 posts

Posted 19 March 2008 - 12:04 PM


<_< Its not going to show up on anybodies windows update window because you probably have drivers installed that aren't compatible with sp1. Yeah thats right windows update checks the kind of drivers you have and determines if yours is compatible and if its not it won't show up until you download the latest drivers. Best thing to do is go to the microsoft website and download the file if you're impatient with your manufacturers timing in posting an updated driver:

http://www.microsoft...;DisplayLang=en


what? it showed up on mine with all sorts of drivers installed, dont say it wont show up on anybodies becauses theres several screens of it appearing all over this thread


<_< I said it won't show up unless you have the correct drivers. I'm quoting from microsoft here I'm not the designer.


<_< Its not going to show up on anybodies windows update window because you probably have drivers installed that aren't compatible with sp1. Yeah thats right windows update checks the kind of drivers you have and determines if yours is compatible and if its not it won't show up until you download the latest drivers. Best thing to do is go to the microsoft website and download the file if you're impatient with your manufacturers timing in posting an updated driver:

http://www.microsoft...;DisplayLang=en


Is there anyway i can see which driver's are causing it to not show up?



<_< Here are the possible reasons why SP1 for vista won't show up on windows update. It also includes the drivers that are effected for it not to show.

http://support.micro...=948343#method5

#30 Blake Pender

Blake Pender

    Microsoft IT Professional

  • Member
  • 363 posts

Posted 19 March 2008 - 05:33 PM


No idea...

But has anyone reailsed that the offline version code of Vista SP1 is 6001.17028? When the RTM code is 6001.18000

And pictures around the internet are showing a pre-release license? I have opened it up and It has a Pre-release license

Weird...



I think you got your wires crossed. Or you were phished.

I have been running SP1 for almost a month now. I installed the offline version on another laptop yesterday as soon as it was available to download.

Identical build numbers.


But its directly from the Microsoft site!
Let me know if you code is different

Regards

#31 adrynalyne

adrynalyne

    Active WinMatrixian

  • Member
  • 903 posts

Posted 19 March 2008 - 06:10 PM



No idea...

But has anyone reailsed that the offline version code of Vista SP1 is 6001.17028? When the RTM code is 6001.18000

And pictures around the internet are showing a pre-release license? I have opened it up and It has a Pre-release license

Weird...



I think you got your wires crossed. Or you were phished.

I have been running SP1 for almost a month now. I installed the offline version on another laptop yesterday as soon as it was available to download.

Identical build numbers.


But its directly from the Microsoft site!
Let me know if you code is different

Regards



Laptop with SP1 installed with WU reghack:

6001.18000.x86fre.longhorn_rtm.080118-1840

Laptop with SP1 offline install from yesterday:

6001.18000.x86fre.longhorn_rtm.080118-1840

I'd check the license agreement, but if SP1 is installed, it will not even initiate setup.

Edited by adrynalyne, 19 March 2008 - 06:12 PM.


#32 Blake Pender

Blake Pender

    Microsoft IT Professional

  • Member
  • 363 posts

Posted 19 March 2008 - 06:17 PM

Hmm...

I will investigate further

Thanks for letting me know

Kind Regards,

#33 adrynalyne

adrynalyne

    Active WinMatrixian

  • Member
  • 903 posts

Posted 19 March 2008 - 06:49 PM

Here is my MD5 hash of the one I downloaded, if you want to compare it to what you have:

e230f3dcd78e462dbf1dd538fc70ff2a Windows6.0-KB936330-X86-wave0.exe

#34 Blake Pender

Blake Pender

    Microsoft IT Professional

  • Member
  • 363 posts

Posted 19 March 2008 - 07:02 PM

Hey, don't worry, after re-download, it is sorted :D

Thanks anyway

#35 Darthyoda3

Darthyoda3

    ThƎ Unknown

  • Member
  • 260 posts

Posted 19 March 2008 - 08:46 PM

i had a graphics card driver update that was on windows update yesterday, when i tryed installing it my screen went black so i waited a while then nothing happened so i shut off my pc, when i reboot it said the update failed and it was back in windows update, sp1 wasnt showing up on winupdate but today the driver is gone and sp1 is there lol i thought that the driver was needed for sp1 but i guess not and i know it didnt install the update automaticly cuz the last update history was when it failed.... im downloading sp1 now and ill edit this post and say what improvments i see :)

#36 WhistAler

WhistAler

    WhistA

  • Member
  • 1,866 posts

Posted 19 March 2008 - 10:19 PM

SP1 doesn't appear for me in the Windows Update. I'm going to download the installer and see what's not compatible. :P

#37 Darthyoda3

Darthyoda3

    ThƎ Unknown

  • Member
  • 260 posts

Posted 19 March 2008 - 10:24 PM

thats one way to do it lol

#38 Darthyoda3

Darthyoda3

    ThƎ Unknown

  • Member
  • 260 posts

Posted 20 March 2008 - 02:37 AM

i installed vista sp1 and its cool, everything seems to hang alot lot less :D ill explore more and say more good things ive noticed about it :)

#39 Fraxtil

Fraxtil

    Junior Software Technician

  • Member
  • 193 posts

Posted 20 March 2008 - 03:37 AM

I can't install SP1... I keep getting an error message after step 3/3, 100%. :(

#40 Darthyoda3

Darthyoda3

    ThƎ Unknown

  • Member
  • 260 posts

Posted 20 March 2008 - 03:48 AM

have you updated all your driver? and whats the error say? have you retryed the install? and did u get it on windows update or the installer?

Want to comment?

Register or Sign In to go completely ad-free!