Jump to content


Photo
- - - - -

Mac OSX Leopard 10.5 on PC


  • Please log in to reply
176 replies to this topic

#41 kaironxp

kaironxp

    black cat sexy girl

  • Member
  • 468 posts

Posted 21 January 2008 - 11:40 PM

Got to love my Leopard 10.5.1 :)

On PC Compaq :)

Posted Image

That's right WinMatrixians :D

It's working excellent with no flaws. Apple it's time to make the PC version available at the Apple stores. Also, Leopard kicks VISTA A$$!!!! Use what you want and like what you want.

I love LEOPARD!!!!!


MACOSX for Personal Computers or PCs will destroy Microsoft Windows because Macosx IS BETTER!!! it was building with UNIX :D

Steve, PCs user need a MacOSX version, nowwwwwwwwwwwwwwwwww

#42 pauldacheez

pauldacheez

    Derp.

  • Member
  • 305 posts

Posted 22 January 2008 - 12:37 AM

Who needs OS X on a PC when you can have OS X (or Linux) on an iPod Touch? Seriously.

#43 yanike

yanike

    I am YM. If you don't know me, you will.

  • Global Moderator
  • 4,631 posts

Posted 22 January 2008 - 02:55 AM

Who needs OS X on a PC when you can have OS X (or Linux) on an iPod Touch? Seriously.


I do! I wouldn't put Windows back on this PC for anything.

#44 Optimal Vista

Optimal Vista

    Got No Orange Stars!

  • Member
  • 195 posts

Posted 23 January 2008 - 02:49 AM

i got my installation cd working... its pretty slow.... but i want to set up a dual-boot with leopard and xp how would I do this? (looking for a simple way, not too advanced).

#45 Mheltin

Mheltin

    Active WinMatrixian

  • Member
  • 491 posts

Posted 23 January 2008 - 03:19 AM

Which one should i Install and will work?
this?
Posted Image
or this one?
Posted Image

#46 Silare Alvreon

Silare Alvreon

    WinMatrixian

  • Member
  • 85 posts

Posted 23 January 2008 - 04:04 AM

I've been meaning to post here a while ago...

Mine semi-works. It's functional in terms of the software itself. The drivers and whatnot aren't so great.

Dell Inspiron 1520
1.5 GHz Intel Core 2 Centrino Duo T5250
4 GB DDR2 RAM
128 MB nVidia GeForce 8400M GS
160 GB SATA HDD
Dell Wireless 1395 802.11g Card
Sigmatel 9205 High Definition Audio 2.0 Sound Card

Unfortunately, Kalyway has a notorious habit of kernel panicking upon startup for me however. Even starting up with the "cpus=1" command hasn't done me any good. It kernel panics no matter what.

ToH is the most successful in terms of basic installation for me. It's fast, runs stably, and I see no real problems software-wise. Unfortunately, I am deprived of wireless (AirPort doesn't notice anything, which is expected, given my 13xx series wireless card from Dell) and sound (and none of the Sigmatel fixes have worked - even Linux ones require some work to get working, let alone Mac). I'm also forced on a 1024 x 768 resolution (trying to use my maximum - a 1440 x 900 resolution, results in kernel panic).

iATKOS seems to have the best patches, though they will crash ToH if I install said patched after installing the ToH base system. The iATKOS install itself has done little more than crash my computer and not loaded. It seems to have trouble loading, even after placing the boot flag on it with GPartEd and giving all of my space to iATKOS (thus killing Windows), like I have with every other trial of this.

If anyone knows what patches I need to get exactly, perhaps I could be on my way... Shame it was useless without Internet (no Adium, no Safari) and it lacked any ability to use sound (no iTunes) and was stuck on such a low resolution (no Photoshop)...

#47 yanike

yanike

    I am YM. If you don't know me, you will.

  • Global Moderator
  • 4,631 posts

Posted 23 January 2008 - 06:56 AM

I've been meaning to post here a while ago...

Mine semi-works. It's functional in terms of the software itself. The drivers and whatnot aren't so great.

Dell Inspiron 1520
1.5 GHz Intel Core 2 Centrino Duo T5250
4 GB DDR2 RAM
128 MB nVidia GeForce 8400M GS
160 GB SATA HDD
Dell Wireless 1395 802.11g Card
Sigmatel 9205 High Definition Audio 2.0 Sound Card

Unfortunately, Kalyway has a notorious habit of kernel panicking upon startup for me however. Even starting up with the "cpus=1" command hasn't done me any good. It kernel panics no matter what.

ToH is the most successful in terms of basic installation for me. It's fast, runs stably, and I see no real problems software-wise. Unfortunately, I am deprived of wireless (AirPort doesn't notice anything, which is expected, given my 13xx series wireless card from Dell) and sound (and none of the Sigmatel fixes have worked - even Linux ones require some work to get working, let alone Mac). I'm also forced on a 1024 x 768 resolution (trying to use my maximum - a 1440 x 900 resolution, results in kernel panic).

iATKOS seems to have the best patches, though they will crash ToH if I install said patched after installing the ToH base system. The iATKOS install itself has done little more than crash my computer and not loaded. It seems to have trouble loading, even after placing the boot flag on it with GPartEd and giving all of my space to iATKOS (thus killing Windows), like I have with every other trial of this.

If anyone knows what patches I need to get exactly, perhaps I could be on my way... Shame it was useless without Internet (no Adium, no Safari) and it lacked any ability to use sound (no iTunes) and was stuck on such a low resolution (no Photoshop)...


Dude! Dell Sucks!!!!!!!!!!! They have so many problems with their PCs. Even Windows XP doesn't function exactly how it should when I had one. Dell does something to their PCs that turn them to sh**. As soon as I got this new Compaq, I've notice a lot more things functioning how they should. All my old Mac disc that didn't boot with the dell booted fine with the Compaq.

#48 ShamusHand

ShamusHand

    Super WinMatrixian

  • Member
  • 1,574 posts

Posted 23 January 2008 - 10:45 PM

The Mac OS is great, but what I learned from friends is that the hardware sucks. Hard to upgrade, too.
I might look into installing this on my computer in the future - right now I have my hands full with my fresh quad-boot - Windows Vista, Windows XP, Ubuntu 7.04, and openSUSE 10.3. As of now openSUSE is a pain with drivers, and crashes like crazy... I might replace it with Kubuntu, Geobuntu, or eLive. But as far as OS X... It looks too PC unfriendly at the moment.

#49 Silare Alvreon

Silare Alvreon

    WinMatrixian

  • Member
  • 85 posts

Posted 24 January 2008 - 07:13 AM


I've been meaning to post here a while ago...

Mine semi-works. It's functional in terms of the software itself. The drivers and whatnot aren't so great.

Dell Inspiron 1520
1.5 GHz Intel Core 2 Centrino Duo T5250
4 GB DDR2 RAM
128 MB nVidia GeForce 8400M GS
160 GB SATA HDD
Dell Wireless 1395 802.11g Card
Sigmatel 9205 High Definition Audio 2.0 Sound Card

Unfortunately, Kalyway has a notorious habit of kernel panicking upon startup for me however. Even starting up with the "cpus=1" command hasn't done me any good. It kernel panics no matter what.

ToH is the most successful in terms of basic installation for me. It's fast, runs stably, and I see no real problems software-wise. Unfortunately, I am deprived of wireless (AirPort doesn't notice anything, which is expected, given my 13xx series wireless card from Dell) and sound (and none of the Sigmatel fixes have worked - even Linux ones require some work to get working, let alone Mac). I'm also forced on a 1024 x 768 resolution (trying to use my maximum - a 1440 x 900 resolution, results in kernel panic).

iATKOS seems to have the best patches, though they will crash ToH if I install said patched after installing the ToH base system. The iATKOS install itself has done little more than crash my computer and not loaded. It seems to have trouble loading, even after placing the boot flag on it with GPartEd and giving all of my space to iATKOS (thus killing Windows), like I have with every other trial of this.

If anyone knows what patches I need to get exactly, perhaps I could be on my way... Shame it was useless without Internet (no Adium, no Safari) and it lacked any ability to use sound (no iTunes) and was stuck on such a low resolution (no Photoshop)...


Dude! Dell Sucks!!!!!!!!!!! They have so many problems with their PCs. Even Windows XP doesn't function exactly how it should when I had one. Dell does something to their PCs that turn them to sh**. As soon as I got this new Compaq, I've notice a lot more things functioning how they should. All my old Mac disc that didn't boot with the dell booted fine with the Compaq.


It should be mentioned that I wasn't too happy that it is a Dell myself, but it was my Christmas gift from a lot of family, so if it comes free, I'm not going to complain.

However, despite that, it seems many of the InsanelyMac users and various other people with this model have managed to get it working. In terms of Vista, just ensure that you kill your hard drive and reinstall Vista. It does stock your computer with sponsorware unless you clean-install it with the OEM (although the OEM disc will still leave a Dell logo all over the place, which is soon to be replaced, of course), making Aero Glass become Aero Big-Giant-Boulder as all the sponsorware makes even 4 GB of RAM look meager.

On another sidenote, my HP desktop hasn't had much luck, but it is AMD, so I suppose in its case, installation remains a pipe dream.

Shame the Apple hardware is so expensive though.

#50 QuashPhillips

QuashPhillips

    WinMatrixian

  • Member
  • 173 posts

Posted 18 February 2008 - 01:12 AM

Installing this, is hair raising at best. I have an SSE2 sony vaio laptop, fuggin 1.6 pentium M centrino, that this thing installs fine on but no touchpad or keyboard controls, sound and wireless working fine.

I have an SSE 3 nc6400 laptop, fuggin 1.86 core 2 duo that hangs at various instances in the install process. Kernel panics like a mother, furthest I got is where it asked me to set the time, and fuggin havent seen it since. Last night is where i got to that time thing, now I cant even get it to fuggin install cause it hangs. Been tryin all types of hodge podgy- ness

iAtkos doesnt even boot, Im sure if I just mess with SOMETHING i can get kalyway to work, cause right now kaly's way is the only way, im sure

Edited by QuashPhillips, 21 February 2008 - 07:24 PM.


#51 QuashPhillips

QuashPhillips

    WinMatrixian

  • Member
  • 173 posts

Posted 21 February 2008 - 03:43 PM

I got it working!!!!!!!!!!!!! on my Dell Latitude D600, sound, wifi, dvd drive work fresh out the box. All i had to do was disable the onboard NIC fuggin sweeeeeeeeeeeeeeeet, gonna see an update on my sig sooon

#52 yanike

yanike

    I am YM. If you don't know me, you will.

  • Global Moderator
  • 4,631 posts

Posted 21 February 2008 - 05:41 PM

I got it working!!!!!!!!!!!!! on my Dell Latitude D600, sound, wifi, dvd drive work fresh out the box. All i had to do was disable the onboard NIC fuggin sweeeeeeeeeeeeeeeet, gonna see an update on my sig sooon


Congrats!!! Finally, Dell is good for something. My Dell wouldn't do anything right. Well, it was a desktop and not a laptop. I can say my old laptop C600 worked fine though. Need to fix it up though, so I can do something with it, instead of having it laying around in my room.

Can't wait to see what you do with it.

:D

#53 Silare Alvreon

Silare Alvreon

    WinMatrixian

  • Member
  • 85 posts

Posted 22 February 2008 - 05:07 AM

Could you post the specs of it? Did you consult any guides on that? My Dell still has its share of problems with Hackintoshes.

#54 QuashPhillips

QuashPhillips

    WinMatrixian

  • Member
  • 173 posts

Posted 23 February 2008 - 03:00 PM

Not really, I was trying first on an hp nc6400 core 2 duo when the install kept freezing and I was getting very frustrated as I couldnt find out why. The few times I did get it to install I kept getting a kernel panic. I couldnt figure out why.

I then tried it on that Sony Vaio Ive got gutsy gibbon on, and it installed without a damn problem, only the keyboard and mouse didnt work. Then I remembered I have a Dell d600 and tried it on that, and also got a kernel panic,

After booting in verbose mode I saw that a network interface was causing the panic so I disabled it and it booted fine. Look at what is causing the panic and try to disable it.

A quick google showed me this:

Inspiron 1520

* Install Method: Kalyway 10.5.1 DVD, MBR
* Audio: Sigmatel 9205, patched with AppleHDA 1.16
* LAN: worked out-of-the-box
* Video: GeForce 8400M GS, everything working with NVInject
* Shortcut buttons working
* No battery monitoring, no wifi (Intel PRO/Wireless 3945abg)

Try disabling your onboard sound and then patch it with AppleHDA 1.16

Also your PCMCIA slots should work fine, you could buy you a card and perhaps get wireless working that way

Edited by QuashPhillips, 23 February 2008 - 03:03 PM.


#55 Freka

Freka

    Super WinMatrixian

  • Member
  • 2,758 posts

Posted 23 February 2008 - 06:47 PM

Ok people this is my story. My computer right now scusk real bad. I'm going to college soon and I need a notebook, Macs looks interesting but not entirely sure to buy it or not. This is why I need to test Leopard and if I like it I'm going to buy a Mac Leopard laptop.
I'm not good with computers so I'm downloading this "Kalyway" right now.
What do I have to do next? Create a partition with lets say 30gb of space on it and then put the kalyway on a dvd?
One last question what is this MBR?

My pc is VAIO System
Intel Pentium 4
2.1 ghz
512mb of ram
80gb HD
256mb Radeon 9550

#56 QuashPhillips

QuashPhillips

    WinMatrixian

  • Member
  • 173 posts

Posted 23 February 2008 - 07:18 PM

Yeah create that partition, burn kalyway to dvd. mbr is master boot record, you may want to try to format using guid first, you will see these options in disk utility once you start getting ready to install the kalyway,

Your vaio should install no problems, is it a vaio laptop? Mine installed fine, but my vaio is from 2003. I saw on some forums that poeple with older vaios and with usb mice and keyboards were able to install the necessary patches to get their laptop touchpad and keyboards working

Nobody has had any luck with the Intel/Pro wireless, so if you have that, you could be shit outta luck for wireless unless you had a PCMCIA card

Oh and when you get to the part that says customize, you will need to pick one of everything and pick the SSE2, one video, one sound driver, one kernel, one bootable, there is only one wireless choice, and either mbr or guid depending on what you pick to format the drive with. All duo cores do not select SSE2

Edited by QuashPhillips, 23 February 2008 - 07:26 PM.


#57 Rollerpig

Rollerpig

    New WinMatrixian

  • Members
  • 10 posts

Posted 24 February 2008 - 01:18 AM

Got It workin on a AMD 4200+ 64 bit
Now I need to update my Geforce 6200 to get Qe/Ci workin

Posted Image

#58 yanike

yanike

    I am YM. If you don't know me, you will.

  • Global Moderator
  • 4,631 posts

Posted 24 February 2008 - 08:11 AM

Today is the day I cry :(

I have to go back to Windows to do my web design work.

I don't know what it is, but when I do work in iWeb and then move it to Dreamweaver to add flash and other things I really need, the web sites don't come out right.

ARGH!!!!!!!!!!!!!!!!!!!!!!!!!!

Guess it's best to buy the real Mac and get Windows under bootcamp.

DANG!!! I GONNA HATE THIS TRANSFER BUT I GOT TO DO WHAT I GOT TO DO.

So, I guess it's back to Windows until I get the real deal :cry:

WHY? WHY? WHY?!!!!!!

#59 darkredbbb

darkredbbb

    Digital Artist

  • Member
  • 269 posts

Posted 24 February 2008 - 09:03 AM

Today is the day I cry :(

I have to go back to Windows to do my web design work.

I don't know what it is, but when I do work in iWeb and then move it to Dreamweaver to add flash and other things I really need, the web sites don't come out right.

ARGH!!!!!!!!!!!!!!!!!!!!!!!!!!

Guess it's best to buy the real Mac and get Windows under bootcamp.

DANG!!! I GONNA HATE THIS TRANSFER BUT I GOT TO DO WHAT I GOT TO DO.

So, I guess it's back to Windows until I get the real deal :cry:

WHY? WHY? WHY?!!!!!!


Can't you dual-boot ? :(

#60 yanike

yanike

    I am YM. If you don't know me, you will.

  • Global Moderator
  • 4,631 posts

Posted 24 February 2008 - 09:44 AM


Today is the day I cry :(

I have to go back to Windows to do my web design work.

I don't know what it is, but when I do work in iWeb and then move it to Dreamweaver to add flash and other things I really need, the web sites don't come out right.

ARGH!!!!!!!!!!!!!!!!!!!!!!!!!!

Guess it's best to buy the real Mac and get Windows under bootcamp.

DANG!!! I GONNA HATE THIS TRANSFER BUT I GOT TO DO WHAT I GOT TO DO.

So, I guess it's back to Windows until I get the real deal :cry:

WHY? WHY? WHY?!!!!!!


Can't you dual-boot ? :(


Maybe. I've seen this one tutorial. What the heck!!!!

It's worth the shot for keeping Leopard.

-------------------

In the end I'm back at Windows :(

Oh Well! It was a great experience :)

I can handle Windows until I get my real Mac.

Edited by yanike, 24 February 2008 - 11:51 AM.


Want to comment?

Register or Sign In to go completely ad-free!