Jump to content


Photo
- - - - -

mouse hover auto-focus window?


  • This topic is locked This topic is locked
5 replies to this topic

#1 csi1189

csi1189

    New WinMatrixian

  • Member
  • 18 posts

Posted 11 May 2007 - 06:38 PM

I think this started soon after I installed some stuff for my wireless keyboard/mouse set. But I can't find the option anywhere to turn it off. Basically, when I move my mouse over another window, the focus will change to that window. It's very annoying for when I'm typin in one window and then have to have the mouse in that same window, otherwise I'll be typing in the window that lies behind the one I really want to be typing in. I've tried tweakVI, and nothing there. I know it's possible in tweakUI, but that's just for XP. I've got Vista Ultimate 32bit. ANy suggestions? this is really starting to get on my nerves...

#2 Freka

Freka

    Super WinMatrixian

  • Member
  • 2,758 posts

Posted 11 May 2007 - 10:42 PM

Um try to contact the company that made your mouse about it, go on their site on the forums search for it try to see if you need updates for it.

#3 csi1189

csi1189

    New WinMatrixian

  • Member
  • 18 posts

Posted 12 May 2007 - 07:44 PM

Um try to contact the company that made your mouse about it, go on their site on the forums search for it try to see if you need updates for it.


As far as I know, it's updated for vista. Ironically, its a m$ bundle..

#4 Vienna™

Vienna™

    Viva la Vista

  • Member
  • 83 posts

Posted 13 June 2007 - 05:33 AM

Try searching around the accessibility options in the control panel, as i'm sure the option to turn it off or on is there. I turned it ON through the accessibility options, cuz i'm just too lazy! :P

#5 Guest_kubo_*

Guest_kubo_*
  • Guest

Posted 16 December 2009 - 07:56 PM

it's been quite a while since last reply but maybe someone will find this helpful.

this hover-activation was automaticaly enabled when i installed tweakui from xp powertoys. you can disable it this way (XP):
1. start -> run -> type "tweakui" -> enter
2. mouse -> x-mouse -> uncheck "activation follows mouse (x-mouse)

#6 Guest_Shiwakant_*

Guest_Shiwakant_*
  • Guest

Posted 13 March 2012 - 11:31 AM

it's been quite a while since last reply but maybe someone will find this helpful.

this hover-activation was automaticaly enabled when i installed tweakui from xp powertoys. you can disable it this way (XP):
1. start -> run -> type "tweakui" -> enter
2. mouse -> x-mouse -> uncheck "activation follows mouse (x-mouse)


This works!!! I was also somewhat annoyed with it!

Want to comment?

Register or Sign In to go completely ad-free!