Jump to content


Photo
- - - - -

Stop automatically going into Sleep mode in Vista


  • This topic is locked This topic is locked
3 replies to this topic

#1 NickThissen

NickThissen

    New WinMatrixian

  • Members
  • 5 posts

Posted 05 April 2007 - 06:30 PM

Hey...

How can i stop Vista to go into Sleep mode automatically after a while of not doing anything?
I would like it to stay on overnight from time to time...
I was downloading the C&C 3 Demo last night and turned out it shut itself down after a few minutes, stopping the download... *sigh*..

(At least i THINK it's going into sleep mode... it looks as though it's switched off but the light in the "power on" button of my PC is flashing and when i press it it takes a few seconds before it comes back to the login screen)

How can i stop this from happening?

#2 bhast2

bhast2

    Hi I'm Win8

  • Member
  • 633 posts

Posted 05 April 2007 - 07:55 PM

in control panel in system and maintenance
power options
and than click on change plan settings
than click on change advanced power settings
you will find it in there
and if i were you i would change the settings for the hard drive shut off to never
because if you don't you hard drives will shut off after so many mins or hours
and that is not good for you HDs

Edited by bhast2, 05 April 2007 - 07:56 PM.


#3 NickThissen

NickThissen

    New WinMatrixian

  • Members
  • 5 posts

Posted 05 April 2007 - 09:26 PM

Ok thanks alot... took me some time to find it as i was looking at the classic control panel... but i found it :P

#4 Guest_clement1618_*

Guest_clement1618_*
  • Guest

Posted 18 October 2011 - 11:09 PM

For Window Vista Ultimate, goto Start->Control Panel->PowerOptions then on the popup window find the choose "change when the computer sleeps" click on it and you get an input form with combo box drop down listing giving you choices on the sleep mode.

click Save changes when done.

Want to comment?

Register or Sign In to go completely ad-free!