Jump to content


Photo
- - - - -

3D User Photo In Startmenu


  • Please log in to reply
12 replies to this topic

#1 coolerpvr

coolerpvr

    WinMatrixian

  • Member
  • 115 posts

Posted 10 March 2007 - 07:09 PM

3D User Photo In Startmenu
In the 4xxx builds of longhorn you had this nice rotating user photo. In vista, the user photo is just static - unless you mouse over an item in which case you get a cheap alpha fading effect. But now you can have an animated 3D User Photo In Startmenu.

Edit: Click here for the latest version!

Posted Image

#2 LiLLTOtech

LiLLTOtech

    Active WinMatrixian

  • Member
  • 973 posts

Posted 10 March 2007 - 09:57 PM

Does it move or is it static?

#3 coolerpvr

coolerpvr

    WinMatrixian

  • Member
  • 115 posts

Posted 10 March 2007 - 10:09 PM

Does it move or is it static?

Yes it move's

#4 M.Sudoku

M.Sudoku

    Super Duper WinMatrixian

  • Member
  • 2,191 posts

Posted 10 March 2007 - 10:26 PM

See a preview of the animation.
Download the Video

#5 WinMatrics

WinMatrics

    LinMatrix Founder

  • Member
  • 893 posts

Posted 11 March 2007 - 01:02 AM

Thats awesome sweet man. It looks like MS should've included in final product..

#6 timbertide

timbertide

    Super WinMatrixian

  • Member
  • 1,317 posts

Posted 11 March 2007 - 07:05 PM

Looking great but I prefer the mouse over icon change effect. :)

#7 cmkumar2k

cmkumar2k

    Super WinMatrixian

  • Elites
  • 5,084 posts

Posted 12 March 2007 - 03:37 AM

:D ha ha.. looking very nice dude.... good job... i like it... (Y)

#8 Flash848

Flash848

    Flash848

  • Member
  • 1,830 posts

Posted 12 March 2007 - 11:54 AM

This looks really cool!

#9 Razor VinT

Razor VinT

    tech savvy

  • Member
  • 2,164 posts

Posted 12 March 2007 - 11:35 PM

Looks really nice, there is no use of it for me.

#10 Shinde

Shinde

    Super WinMatrixian

  • Member
  • 1,521 posts

Posted 13 March 2007 - 11:42 AM

It looks awesome indeed!

#11 kaironxp

kaironxp

    black cat sexy girl

  • Member
  • 468 posts

Posted 18 December 2007 - 12:04 AM

it, doesnt work with Vista x64 edition

#12 Dr. Doom

Dr. Doom

    Active WinMatrixian

  • Member
  • 529 posts

Posted 20 December 2007 - 10:55 PM

it kinda integrate itself into explorer.exe and couses a "stopped working" error, in other words... IT'S CRAP and use it on your own risk !

#13 Rich246

Rich246

    What's a Member Title?

  • Member
  • 429 posts

Posted 21 December 2007 - 03:10 PM

Crashes as soon as I click on the start menu, and when I do... the user icon is missing, I have Vista Home Premium 32 bit.

Rich

Want to comment?

Register or Sign In to go completely ad-free!